Posts by ssarava9

    my hardware configuration is AARCH64 processor rev 4

    amlogic

    revision 020b

    Hi,


    I'm using s905 build 8.2.5 chromas 422 10 bit on my leelbox which has 1gb/8gb configuration

    found strange issue that my wireless internet speed is faster (50 mbps) than my wired lan internet speed (30 mbps), my isp gives 100 mbps wired for my laptop and firestick and other s912 android box


    Usually the wired speed should be faster than wireless but its reverse in my case, can someone please advise how to fix it

    I tried the older builds and other dtb images but nothing is helping, i need atleast 80 mbps using wired for good 4k streaming


    Please help

    Hi Kszaq, i have strange problem, using nexbox S905x and after flashing new android rom i used terminal emulator to boot libreelec from SD card, command used is "reboot update" with SD card , LE boots successfully but after shutting it down to boot into android it gets into TWRP boot loop, this is very strange and didnt face this issue in the past, i'm no longer able to use dual boot.

    Using your latest 8.2 build, not sure this is due to recent kernel or dtb changes


    Please advise

    It is all in here: [9.0] LibreELEC 9.x for S905/S905X


    If you forgot to use a new device tree or used wrong one and your device doesn't boot:

    • don't panic!
    • if booting from SD/USB, simply connect SD/USB to your computer, download a proper device tree, rename it to dtb.img and place on SD/USB
    • if booting from internal:
      1. Boot this build from SD card or USB with correct device tree.
      2. Login over SSH and execute dd if=/dev/zero of=/dev/dtb bs=256k count=1 then dd if=/flash/dtb.img of=/dev/dtb bs=256k
      3. Power off, remove SD/USB, boot from internal.

    Thanks, it helped

    floatingshed After you boot to LE, connect to your box over SSH and run installtointernal command. This will copy LE from SD card to internal memory with all your data.

    I'm using s905x 1gb/8gb and after executing installtointernal how to change the dtb image for nand as i copied the data from sd card which has 1gb sd card dtb image

    Were you able to scan the USA channels using this tuner, im having the exact box and my TV adapter is detecting but no way i can get the free OTA channels, please suggest your settings for USA channels

    Please collect Kodi log and ask addon author first.


    RTL2832U tuners are supported, you only need to take care of PVR backend+frontend (like with all tuners).

    Received my tuner and connected to TVHeadend and accessed the configuration page, unfortunately under DVB-T network no USA listed but all other countries listed.


    Please someone help me how to configure the USA OTA free channels using this DVB tuner, i try to set it up with ATSC-T selection but its not saving to the adapter network.


    If someone is successful can you please share the setup guide.


    Note : i already looked on the TVHeadend forum and no explanation on USA OTA free channels.


    Appreciate on all the work on this community.


    Thanks

    Not yet. Major pain because the only windows install I have is via Virtualbox and I haven't used it in forever plus I have to dig up my OTG cable. Hopefully I can reflash the firmware and get the bootloader working again.


    This is too weird. Upgrade proceeded as usual with no errors.

    Sorry if you had already found the solution, it happened to me when i upgraded to 8.1.1 and got a black screen but i missed copying the dtb files from the device tree and everything works after i copy the respective dtb file from the device tree, hope it works for you as well

    Are you saying you cannot see anything in Libreelec Configurations / System ?

    If that is what you are asking ?


    Code
    1. My LibreELEC Settings screen is empty, how can I fix it?
    2. A: Login over SSH, execute
    3. rm /storage/.kodi/userdata/addon_data/service.libreelec.settings/oe_settings.xml
    4. and reboot.

    I'm not able to boot in LR so cannot connect over SSH, it has boot issue

    Have a major problem after upgrading to the latest version in the index, it is showing blank screen and i tried unplugging and rebooting with the SD card still no Kodi / Libreelec shows up


    Using S905X 2GB/ 8 GB with SD card and upgraded to following file

    LibreELEC-S905.arm-8.2-8.1.0.tar 19-Jul-2017 20:26 155074560


    I have been upgrading for the past one year no issues faced and now worried all my addons and data will be gone, please help


    How to fix or downgrade without loosing the addons as i had spent numerous hours in getting all the addons working and no backup made


    Please some one help


    I will try this today and report back, thanks