Posts by wpc

    I know it’s off topic but apology in advance, I want to purchase ” HP t610 Thin Client AMD G-Series “ for watching movies (x264 x265 10 bit 720 to UHD and Netflix) I want to listen suggestion only for all guy form this great forum, hp thin client is better or andriod tv box ( I have nexbox 2g 16g S905X) is better for that purchase which I mention above. Sorry for bad English.

    I have the t620 and linux driver support is crap. If you're going to run kodi on windows it might be better but I would stick with the s9xx boxes for kodi

    do you know if rgb,8bit is the same as 444 8bit? I have a tv that's 444 chroma but no HDR so is that 444,8bit? rgb,8bit? I don't know. thanks

    I think I got this, run this to see what your device is capable of



    cat /sys/class/amhdmitx/amhdmitx0/dc_cap



    then just cat what you want in.


    echo 'rgb,8bit' > /sys/class/amhdmitx/amhdmitx0/attr



    echo '444,8bit' > /sys/class/amhdmitx/amhdmitx0/attr



    echo '444,10bit' > /sys/class/amhdmitx/amhdmitx0/attr


    thanks for the reply what you mean ? so the command dont make the box boot without usb so i have to leave the usb there all time ? or how i do the starup ?


    Did you try installing again? The instructions say it might happen.




    CAUTION: If your box has a non-standard partition layout, you will see an error when trying to boot from internal memory for the first time. To solve it, you need to boot one more time from SD card and run installtointernal again.


    hi guys well i ben testing for a while i have a mxq pro 4k i install the latest version 7.0.3.010 (2016-12-09) using tree gxbb_p200_1G_100M.dtb


    i have used rufus to burn imagen as instruction i have used a usb the build work awsome on the box if i boot from usb tested everything (factory remote wont work i have copy the remote.config to /storage/.config still dont work i had to use a mini keyboard) well so i have flash to the system i did the command (installtointernal)it did work it copy all file but once i remove the usb and reboot without usb it stay at black screen try a few time still black screen if i plug the usb back it turn on normal to kodi and i can remove the usb and the kodi still work any help to fix this problem thanks guys


    I might be wrong but I think you are rebooting to recovery. Boot from the USB then try to make it boot to normal startup. The usb booting is a recovery hack to make the system boot it from recovery.