Posts by jrousek

    Sorry, info HDMI port 0 and HDMI port 1. both do not work.

    both do not show the CEC adapter.


    LibreELEC-RPi4.arm-9.2.6.img HDMI CEC works perfectly with my TV.

    Code: distroconfig.txt
    dtoverlay=vc4-fkms-v3d
    disable_overscan=1

    Zrkadlovka na černém pozadí

    CEC is enabled by default in Raspberry Pi devices.

    Sometimes the "handshake" with TVs can be a bit wonky.

    Which HDMI port on the TV is used for the RPi4?

    You may have to adjust the port number in the CEC settings in Kodi in the Input section for the CEC adapter.

    and that is the problem. in Kodi in the Input section is not the CEC adapter. there is nothing to set. it's empty. there is no cec adapter.