Posts by bottedumal

    Honestly, I think you could eventually answer in such a condescendant way if you were really bringing some information I missed.

    But, for your information, my box doesn't exactly fit one of these, as it is, like I said, labelled MX3 4G.


    Opening the box, I found it is Netxeon M82 V4.0 S802 AP6330/2G/8G, which is some kind of noname hybrid box with same design and kinda same hardware, actually it actually seems to me some kind of MXIII plus with S802 chipset.


    I tried both your release, S82/S82B/S82H/MXIII/S89/S89H which would be the logic one according to box name and chipset is not booting (filesystem corruption has been detected blabla...) and MXIII-PLUS/MXIII-G/PROBOX2-EX-PLUS boots up, everything works fine, except the shutdown/startup.

    I actually also tried older of your firmwares, I actually spent hours trying lot of combinations, so it's always nice to read this kind of answer when you try many options to avoid bother dev with stupid questions. I even tried S82 release with MXIII-plus dts, but same filesystem corruption message.


    Which is why my last post was asking "Can i extract the bootloader from firmware and flash it to my box ?" which was maybe not so clear english, I'm sorry if it's the case, but not "what should I flash on my box".

    I actually got the bootloader.bin from a working android firmware (actually the 115k4 one which is the one actually flashed on my box with power on/off working), the only question I have was how to incorporate it in your latest MXIII-PLUS/MXIII-G/PROBOX2-EX-PLUS release running neat on my box.


    But anyway, I'm sorry to bother you if my questions still seems stupid, I'll leave the box as is or try to find back my old working openelec release. Thanks.

    Hello guys,


    I have a libreelec 8.2.3.1 installed in my MXIII tronsmart S802 box.

    The provided bootloader is wrong, so the box cannot be shutdown and then started again, have to manually take power off.


    I manage to find an firmware file for this box, which work. I extracted from it the bootloader.img.


    I'd like to know how to implement it in my libreelec 8.2.3.1.


    I did the same on another box with older libreelec, it worked with that command:


    dd if=bootloader.img of=/dev/bootloader


    on this one, it doesn't work. It's many hours I'm looking for it so if anybody can give an hint that would be deeply appreciated.


    Thanks in advance

    ok thanks Demetris, I am actually troubleshooting it, you are probably right, it's probably the router... another question, I can't shutdown the box, well to be precise I can shutdown it but can't boot it again after, I have to manually unplug/replug it. I saw it's about uboot or something like that, do you have any idea what I can do for it to work as intended? Thanks a lot in advance

    Edit: I actually solved it on my S905 box (same issue) by flashing a bootloader.img. I will try to find the correct one for that box (MXIII 4k, splashscreen at boot shows tronsmart)

    Edit2: I found some firmware image on 4pda that seems to be fine for my box (not totally sure, as it is some kind of noname version of Tronsmart MXIII, showing MXIII 4k in front, I think from the specs that it is the good one). Can i extract the bootloader from firmware and flash it to my box ?

    hey guys,


    I got to work latest build LibreELEC-S905.arm-8.2-8.2.3.1.img.gz on two of my s905 boxes (using gxbb_p200_1G_1Gbit.dtb device tree):


    - Beelink Mini MX 1g/8g S905 with bluetooth and wifi

    - a noname box I have which is called MXV, which is closed to a S905 MXQ pro but not exactly (board S905-BOX_Ver_C 2016.03.28 // firmware p201-userdebug 5.1.1 LMY47V)


    on this last one remote was not working, I found on some topic some remote.conf that I tested and got it to work, only volumes buttons are not correctly mapped.


    so I tried to follow this Infrared Remotes [LibreELEC.wiki] but without succeed, as ir-keytable -t command to test the code of my volume buttons returns :


    /sys/class/rc/: No such file or directory


    any idea how I can do to map these correctly ? Thanks


    Edit: another problem on the mini mx box: it shutdowns (light switch from red when it's on to blue, but that's ok) but I can't power it on again. On stock it works. any way I can fix this ? thanks

    Edit2: solved the shutdown problem, doing this, still trying to find a way to fix my remote volume +/-

    I manage to get it working with wetek hub dtb, didn't with P200 (i tried it initially).

    But I have some issue, like french language making it crash at init (I imagine for nightly) and remote not working. Is there any 9.2 stable build for amlogic ? I didn't find. Thanks chewitt!

    Hi, I installed LE9 with Kodi Leia 18.6 for S82 and MXIII-PLUS on my MXIII box (tronsmart I think?). All seems to be fine, wifi and even bluetooth working, booted fine but... the wifi seems very slow. Is there something I can do ? before I was running an old openelec with kodi 16 and that was working fast.


    Thanks

    Hello,


    I have an Beelink Mini MX 1g/8g S905 with bluetooth and wifi. I actually managed to make work LibreELEC 8.2.3.1 with gxbb_p200_1G_1Gbit.dtb device tree (unfortunately bluetooth doesn't work, but I won't need it for now).

    The same SD card actually work with a box I have which is called MXV, which is closed to a S905 MXQ pro but not exactly (board S905-BOX_Ver_C 2016.03.28 // firmware p201-userdebug 5.1.1 LMY47V)


    But I don't manage to make this build work, probably for not having the correct dtb, I tried various but it doesn't boot. Any available ? thanks