Posts by Enzio

    Da Flex and others:

    I'm really greatfull for your effort to try to help me. As I wrote earlierI'm totally new to Linux. I did Everything as you wrote but still the same problem. This is what my syslinux.cfg looks like.

    DEFAULT linux

    PROMPT 0


    LABEL linux

    KERNEL /KERNEL

    APPEND boot=UUID=5DBE-1C09 disk=UUID=3a4bdefa-03f7-4274-bc32-a678e035269d quiet

    initcall_blacklist=i915_init

    Did you do this?

    1. mount -o remount,rw /flash
    2. nano /flash/syslinux.cfg (opens the config file with the nano editor)
    3. add initcall_blacklist=i915_init as the last line of the config file
    4. type the key combination STRG+O to write your changes into the config file
    5. type the key combination STRG+X to leave the nano editor
    6. reboot LE to see whether it as any effect

    I managed to open the nano editor, but I'm not sure were exactly to copy the blacklist info. And when I type the SRTG+O I only type in the letters what am I missing? I'm confused why can't there be a LibreElec whit out this problem?

    Thank you for the reply. The iGPU is an Intel HD630 and other one is a Sapphire Radeon RX Vega 56 Pulse 8GB.


    They both work under Win10 without any conflicts where the Vega is the main GPU. The second OS is macOS Catalina and there you need to have them both activated to use Hardware Encoder for H264 & HEVC. Also here they both work flawlessly and the Vega is the main GPU.


    Is there a way to se if it’s a possible bug in LE?

    Hi guys.

    Is there any possibility to activate more than one GPU running LibreELEC? My problem its that when I'm activating the iGPU together with my Radeon RX Vega 56 LibreELEC won't boot, it just stucks at the LibreELEC logo. If I disable the iGPU system runs just fine. Im totally new to Linux so I would be really grateful to fix this issue.