Posts by perpis

    I'm not very familiar with the docker service on libreelec, but I just realized you're still on LE8. Why not upgrade to 9?

    Just because I can't. I have an i.MX6 uC and there is no available image for LE9 (hoping that it will be available one day here). And if I try to upgrade from LE itself, nothing happens.

    systemctl status docker.service

    I get this:

    Don't try to manually start dockerd service. Reboot your device and do "docker ps -a". Post the result here.

    Thank you for your reply. Yes, sorry, I first tried that command and the output was this:


    Code
    LibreELEC:~ # docker ps -a
    Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?

    That's why I tried further commands.

    By ssh'ing in. If you're on Windows, I recommend putty. Ssh settings are in the libreelec settings

    I did not realised I could SSH. I have tried and it seems it does not even load the docker:


    Any further hint would be appreciated. Thank you!


    PS: Kernel version is 3.14.79 if this helps.

    See here for troubleshooting steps: LinuxServer.io docker addons and general docker info

    Thank you for your reply. Yes, I read that page yesterday before asking here, but unfortunately I did not get any hint to solve my problem. It is not clear to me whether the docker image is running (from that link it seems it is just running while it is enabled). And if it is like that, then I still don't know how to access to the GUI with the browser.

    If it's armv7, then the linuxserver one should work. But keep in mind that it first needs to install the docker service addon, which may take a little while.

    Thank you for your reply. After some tries it did install with linuxserver. However, I am not able to reach the GUI interface, I get the following error:


    ERR_CONNECTION_REFUSED


    I do not even know whether it is properly running or not. How could I check it out make it work? Any hint?


    Thank you again!

    Hello,


    I am a little confused with the loads of info in this thread. I am not sure whether it is possible to install the Plex media server on my setup:

    Cuboxtv (iMX6)

    LibreELEC 8.0.2

    Kodi 17.3


    The links from hugepants from the first post are broken links, the repo from tnds82 throws an error when trying to install it ("the dependency on ... could not be satisfied") and the LinuxServer.io repo shows 0% all the time when trying to install it. I do not know which path I can follow to get the PMS working.


    Any help would be appreciated, thank you!

    I know this is a very old thread, but I am not sure where to ask other than here.


    These releases for i,MX6 are great! I am wondering if there will be a new release for LibreELEC 9. I would like to have it with Kodi 18 in my CuboxTV.


    Thank you!