Posts by grint

    When will Amlogic/arm for 9.0 be updated? I see the others were updated 4 days ago and it's been 3 months since the last update for Amlogic/arm. Any reason for the delay?

    finless splashscreen has too much flair for you?? :D

    that is exciting. i also have finless installed and only have two issues:
    shutdown
    sometimes the box freezes when stopping a video


    I'm ready to test if wifi is added :)

    Feb 07 10:54:44 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}

    Feb 07 10:54:46 zeroELEC snapclient[623]: Exception in Controller::worker(): Can't fill params: Invalid argument

    Feb 07 10:54:48 zeroELEC snapclient[623]: Connected to 192.168.222.251

    Feb 07 10:54:48 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}

    Feb 07 10:54:50 zeroELEC snapclient[623]: Exception in Controller::worker(): Can't fill params: Invalid argument

    Feb 07 10:54:51 zeroELEC snapclient[623]: Connected to 192.168.222.251

    Feb 07 10:54:51 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}

    Feb 07 10:54:53 zeroELEC snapclient[623]: Exception in Controller::worker(): Can't fill params: Invalid argument

    Feb 07 10:54:54 zeroELEC snapclient[623]: Connected to 192.168.222.251

    Feb 07 10:54:54 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}

    Feb 07 10:54:56 zeroELEC snapclient[623]: Exception in Controller::worker(): Can't fill params: Invalid argument

    Feb 07 10:54:58 zeroELEC snapclient[623]: Connected to 192.168.222.251

    Feb 07 10:54:58 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}

    Feb 07 10:55:00 zeroELEC snapclient[623]: Exception in Controller::worker(): Can't fill params: Invalid argument

    Feb 07 10:55:01 zeroELEC snapclient[623]: Connected to 192.168.222.251

    Feb 07 10:55:01 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}

    Feb 07 10:55:03 zeroELEC snapclient[623]: Exception in Controller::worker(): Can't fill params: Invalid argument

    Feb 07 10:55:05 zeroELEC snapclient[623]: Connected to 192.168.222.251

    Feb 07 10:55:05 zeroELEC sh[612]: metadata:{"STREAM":"Kodi"}


    I was starting it manually because it was doing the above through Kodi's interface. It works find when I start it manually, but it's a hassle.

    I've got the new LE 9.0 image on my rpi zero w. I can't use it to stream audio because it's turning on and off repeatedly. I can see this when using snapdroid to control it. I think it's something to do with snapclient.start. When I run from terminal ./snapclient-start the restarts occur. However, when I run ./snapclient -d. It works fine.

    Since updating to Kodi 18, I no longer can select Snapserver for audio output device, I have PULSE: Null Output, Null Output (PULSEAUDIO) in its place. It worked fine on RC4


    After rebooting several times, it now works

    You're right.

    These versions of libreelec doesn't work to be running BY SD card/usb ON Minix 8h plus.

    Maybe on internal only. I readed carefully all the thread anf Just 2 users written here that the versions librrelec 18 leia is working On Minix 8h plus, BOTH on internall. Others with sd card succes on other boxes.

    That's it.

    I have a Minix X8H-Plus and leia works just fine. I've used Samsung Evo and Sandisk SD cards. I even have Finless android on internal. It should always boot to SD card by using the toothpick method.

    The HDMI crashes and I have to completely power cycle the minix in order for the display to come back. Otherwise, it stays on the same frozen screen, even when rebooting via ssh.


    This happens when I stop a video, pause, fast forward, or rewind. Also, I set the audio to snapserver pulseaudio. It all works fine as long as I don't do the above. Any ideas?