Posts by Dom82

    Guess I have to stay with 3.14 kernel then, no worries, works nicely!

    Is it only/mainly the open source Mali driver panfrost which causes these headaches right now?
    When will this driver reach a useable state in your opinion?


    You seem to be competent!
    Your keffiyeh convinced me! ;-) --> Just joking!

    I'm stil using 3.14 kernel with balbes build from 17th december, and it's working great on my Minix U9-H (S912 chip).


    What if I upgraded to the current 4.x kernel: What downsides does the new kernel with the open source Mail driver panfrost have currently?

    What about these sound problems?
    Am I the only person with these issues?


    Quote

    I have a little problem with my sound via a toslink connection to my AVR. Does your image support downmixing from DTS-MA to normal DTS and from Dolby Digtal Plus to normal DolbyDigital?


    As far as I understand, this should be possible. My AVR is only connected via toslink to my Minix U9-H, so right now, I can't watch movies with DD+ or DTS-MA audio... :-(

    Thx balbes150 for these fantastic Leia Images. With the december version, auto frame-rate switching now seems to work!


    I have a little problem with my sound via a toslink connection to my AVR. Does your image support downmixing from DTS-MA to normal DTS and from Dolby Digtal Plus to normal DolbyDigital?


    As far as I understand, this should be possible. My AVR is only connected via toslink to my Minix U9-H, so right now, I can't watch movies with DD+ or DTS-MA audio... :-(

    Thank you balbes150 for these images!


    I recently installed the images from 22th Oct 2018 on my S912 Minix U9-H without problems. The only thing is to select the right DTB in the ini-file on the SD card, but you already mentioned that!


    Playback of UHD directory images now works perfectly. Also mkv-files of UHD-HDR content, no problem!


    The only major problem I have, ist that sound seems to be very buggy! Perhaps some downmix problems?

    My Minix is directly connected to the TV via HDMI cable. I have an older Onkyo 507 with TOSLINK connected to the Minix to get the sound done.


    If the files have an older Dolby Digital oder DTS track the sound works perfect. But if you have a newer DD True HD or Atmos Track, or even an old MPEG2 Audio track (streaming oder via TV) the sound is terrible. Either the sounds are too high or way too low, with a lot of hearable artefacts and dropouts.

    Of course I setup the sound config to 5.0 channels und setup that my AVR can only handle DD or DTS not the newer formats.


    These sound problems are not there with wrxtasys 8.2.5.1 builds for example!


    Perhaps anyone could verify these problems or has an hint to get these things fixed?!

    Unfortunatelly I don't have any latest AVR to test with HDMI audio directly. The TOSLINK is of course just a temporary solution till a new AVR makes it into the living room...


    Update: As my TV gets the sound via HDMI I can confirm the same problem here. AC-3 and DTS play well, all other formats are either way too slow (deep voices) or either way too high (high voices).


    And I also recognized that automatic resolution change does not work. I've got 1080p50 set as standard, but UHD films won't change to 2160p24 automatically. I have to change manually.