Posts by kodiuser1

    I downloaded this image 'LibreELEC-S812.Minix.arm-17.3.img' used the usb/sd creation tool to create a bootable USB, plugged the USB into my Minix X8H+ and rebooted with the reset button pushed in, box did not reboot to LibreELEC it booted to the android lying on it's back menu.

    I still have work to do, I was going to try a straight Kodi 17.x LibreELEC version tomorrow.

    I used this image

    LibreELEC-S8X2.arm-8.2.RC3-X8H-PLUS.img.gz | by Demetris. for MXQ TV Box from @Demetris used LE burning tool to get it to a usb. I even copied the boot.scr to the root and that didn't work either.

    Im hoping someone can help


    Also tried every image in this post

    Custom ROM - LibreElec 8.2 kodi 17.4 | MINIX Forum - Official

    Thanks Bubblegum perfect link.


    I did various searches onsite and from Google with no joy.

    For the Minix X8H plus am I best using a Kodi 17 image or a Minix X8H plus image?

    I have a Minix NEO X8H plus I have tried the links from Drieshel but can't get to boot. Please let me know if you are successful.


    Thanks


    Hi All,

    I have got hold of a Minix NEO X8-H Plus. I am trying to run LE on it. I have downloaded the image that I think is correct and used the LibreELEC burning program to burn to a SD and I also tried a USB.

    I can't get it to boot. Sometimes it just boots the the dead robot and sometimes it just sticks on the LibreELEC logo screen.


    Can someone please give me a step by step to get it running on this box?


    Many thanks

    Hi All,


    I have got hold of a Minix NEO X8-H Plus. I am trying to run LE on it. I have downloaded the image that I think is correct and used the LibreELEC burning program to burn to a SD and I also tried a USB.

    I can't get it to boot. Sometimes it just boots the the dead robot and sometimes it just sticks on the LibreELEC logo screen.


    Can someone please give me a step by step to get it running on this box?


    Many thanks

    recently ive been having issues with the wired connection not staying checked, thus having no internet on the box at boot up. I then go back into the settings and check it again to get my internet back.


    Does anyone have this issue?


    Thanks

    recently ive been having issues with the wired connection not staying checked, thus having no internet on the box at boot up. I then go back into the settings and check it again to get my internet back.


    Does anyone have this issue?


    Thanks

    Hi there,


    Ive done a portable LE install of Kodi 17 on a USB that works fine on my Win 7 Laptop.


    I can't get it to boot on my Suface Pro though. I have adjusted to boot sequence to have USB at the top.


    I have also tried swiping left to boot from the usb immediately but nothing it working.


    Any ideas??

    Please could you tell me in which folder file the wifi settings are for amlogic box S905X please? I am assuming i can transfer them over samba to my PC, is this correct??


    Thanks

    In the chromium add-on setting there is an option to install flash player

    Thanks but I already did that and the message says i need to install Adobe flash Player 10.1 still. I did however figure out how to download the flash that I was prompted to but its still not working.

    Here's what I did. May be I cd to the wrong location???

    Code
    1. cd ~/.kodi/userdata/addon_data/browser.chromium
    2. wget https://www.dropbox.com/s/mhbt37kdh8nddsr/flash_player_ppapi_linux.x86_64.tar.gz?dl=1
    3. tar xfv flash_player_ppapi_linux.x86_64.tar.gz?dl=1

    Still not working. Here is what I get


    IMG_3066.JPG?dl=1

    I've used a pIece of code from a fround upon addon yes, but all of the tweaking is mY own. I mainly use it for upgrading the LE firmware. But I wanted a way I could transition from JARVIS to krypton without getting "migrating addons please wait" message for hours.

    So from JARVIS, wipe the build go back to the addon, upgrade the firmware to krypton. Use a different addon that is also not deleted to restore my box with all my addons from the LE and Kodi repos ;)

    I have an addon thAt deletes everything except the addon itself. I have now added the .config folder to the do not delete so that on reboot the wifi will still be connected.

    Sounds like I'll just have to add the service.libreelec folder and it will be complete.

    Thanks for your help. Much appreciated.

    Hi there, I'm wondering what is the name of the LIbreELEC configuration addon. Should be plugin.video.xxxx


    What I'm trying do accomplish is create an addon that deletes everything but on reboot you don't get the welcome wizard.

    Any help??

    The interface is really nice but lack of support in tapatalk really sucks.

    Will this change later on? There is a good alternative ?.

    Thanks in advance.

    Yes I would really like Tapatalk support. I am rarely on my laptop, just my phone for the most of it.


    I've changed the remote.conf for the Beelink MXIII II remote control with number keys, making use of possibly all keys while leaving numbered ones as numbers.


    remote.conf:



    RayW has posted a great .conf for this remote as well.