Posts by kodlz


    Hi all,

    I found also issue with HW acceleration in last 2 versions of KODI.

    I'm not able play next video with HW acc. when I try to play another video I'm get freeze of picture.

    But I hadn't that problem with version 18.1.

    It looks everything working with SW acc.

    Hi Demetris,

    I would like to kindly as for help.

    On my Minix X8H-Plus I have problem with device freeze. From my point of view looks like device get freezer only if is connected to the network (and doesn't matter if is connected via LAN or WiFi). Only what I can do after that is unplug device from power.

    Logs after restart from device freeze you can find HERE and HERE.

    Second problem what I have is issue with Shutdown/Standby of device. when I turn off device I'm not able to switch on again. Unplug device from power is (again) only option to get device working.

    Thank you for your help.

    gilcio you could try booting up first with SD image in using toothpick method to make it multiboot if you haven't done so already, then retry it from SD (without toothpick) and then if that still does not work then try with the USB port instead of SD. Try all ports and possibly only one (the OTG port perhaps) might work.

    How you mean "...then retry it from SD (without toothpick)..."

    I don't have multiboot, but I would like to "burn" LE permanently to my MINIX X8-H+ , but "toothpick process" don't work for me :(

    I gave write *.img to SD and also USB (I used this command for that: dd if=LibreELEC-S8X2.arm-8.0.2b-X8H-PLUS.img of=/dev/sdX bs=4M )

    -> insert SD card/ USB to Minix ( i tried all ports) -> then I hold reset button before I plug device for more like 2 minutes... nothing happen :(

    Am i doing something wrong?