Error with Plexkodiconnect

  • Hi

    im having a problem with last Libreelec (Kodi V19.3)

    When installing the Add-on Plexkodiconnect i get an error when playing some movies.

    The error is:

    UnicodeEncodeError: 'ascii' codec can't encode character u'\xea' in position 70: ordinal not in range(128)

    I get a similar error when rebooting the machine and first enter Kodi.


    Well i did some fiddling and found that this error only occurs when i have a external subtitle (from opensubtitles for example) in my plex server for that movie im trying to open. If i go the the PMS and remove the subtitlte the movie plays fine in Kodi without erros..


    Yes, i can do that everytime but is annoying.


    I tried with OSMC and the problem does not exist...but i prefer to use Libreelec 😉


    In windows no problem also.


    This only hapen in Libreelec. I tried Libreelec for the Raspberry pi 4 and the error shows. I tried Libreelec for x86 and the error shows...


    Any help is welcome!

    Thank you all

  • Well after some research i installed the Locale addon in the libreelec repository and the errors disapear..

    I hope everything goes fine from now on ;)

    Edited once, last by BBplex2021 ().