RPI 4 LE 10.0.0 Inputstream.adaptive not available in add-on repository

  • I'm trying to install the VTM GO add-on by Michael Arnauts on my newly flashed Raspberry Pi 4 - LibreELEC 10.0.0 device. It mentions 2 additional add-ons:

    1. InputSteam Helper minimum version: 0.3.4
    2. inputstream.adaptive not available

    Under inputstream adaptive "not available" is mentioned. Indeed, I can't find inputstream adaptive anywhere in the add-on repository. This post on the kodi forum says that the add-on should be available under Add-ons > Add-on browser > Install from repository > Kodi Add-on repository > VideoPlayer InputStream, however I do not have an option "VideoPlayer InputStream" under Kodi Add-on repository.


    Does anyone know a solution?


    n.b. this problem also occurs for other apps with inputstream.adaptive as requirement