DVB drivers for TBS Raspberry PI 4

  • Hello,


    I run Libreelec 9.0.x with TBS 5927 (DVB drivers for TBS enabled) on Raspberry PI 3. I upgraded Raspberry PI from 3 to 4 version and Libreelec to 9.2 . The Tvheadened server can see TBS , but it can not scan the card.


    Can you please help me with the problem with TBS driver ?


    Thank you in advance.


    Jarda

    Code
    1. 2019-08-12 18:37:13.144 subscription: 0008: "scan" subscribing to mux "10747H", weig*t: 6, adapter: "STV091x Multistandard #1 : DVB-S #0", network: "Thor 0.8W", service: "Raw PID Subscription"
    Code
    1. 2019-08-12 18:37:13.150 htsp: 192.168.0.20 [ | Kodi Media Center ]: Write error -- Broken pipe
    Code
    1. 2019-08-12 18:37:13.155 htsp: 192.168.0.20 [ | Kodi Media Center ]: Disconnected
  • from log I would guess you didn't used the driver-changer addon ?

    instead you manually activated the driver addons ?


    pls use the driver-chooser addon to select the drivers :)

  • I changed skin from the Confluence(you cann't find driver-changer in the skin) to the Estouchy and than I activated TBS driver for TBS from driver-chooser. I can say, that the behavior of TVheadend is the same as before the change - it can not scan the TBS card and TV headend do not respond when the TBS card driver is activated or card is pluged to Raspberry.


    I attached the logs.

    kodi_log.txt

    dmesg.txt

  • hmm this looks better


    but could you unplug your dvb device, then reboot the RPi, wait a bit after reboot (~1min) then plug the usb device in

    afterwards pls send a dmesg again (kodi.log is not needed)

  • I did it. The log file is dmesg.txt dmesg.txt

    After 2 minutes I run scan in Tvheadend - the log file is dmesg1.txt dmesg1.txt


    The problem, I guess, is in this row:

    usb 1-1.1: DVB: adapter 1 frontend 0 frequency 0 out of range (950000..2150000)


    Than I switched off the USB card and the log is dmesg2.txt

    Edited 2 times, last by Jarda ().