H264 Mpeg-4 Videos not playing

  • Hi all,


    I cannot play these Videos, there is no error message. Using Libreelec with Kodi 18.1 LEIA on Raspi 3B+


    Tried to find some hints in the debug log. Thats not easy as I only know how to access the log with a log viewer addon... The logs reports unspecified errors opening the video file.


    Maybe there is a codec missing?


    Maybe this is a known issue and you can help me?


    thanks, E.

  • Code
    https://pastebin.com/dl/ZTRLMcwV


    This Video is playing fine


    Not so my videos...


    BTW my video files are on an external HD (NTFS filesystem). Starting libreelec will not automatically mount this HD, how can I achieve that, please?


    Thx for helping

  • Your pastebin link does not work


    Are your mp4 videos self-made or downloaded ?


    Is your external HD connected via USB ? How is it powered ?


    Have you tried connecting a USB thumb or flash drive ?

  • Thanks for ansewering, try again:

    External Content pastebin.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    The mp4 are downloaded from xconfessions.com, where I did have an account.

    HD connected by USB, self powered, all videos on this disk, most are running fine. Therefore not tried thumb or flash.


    More Infos about one of the videos not playing:


    =====================================================

    Video

    =====================================================

    Codec 4CC: H264

    Auflösung: 1280 x 720

    Seitenverhältnis: 1:1 (1:1)

    Bildrate: 25,000 fps

    Gesamtdauer: 00:05:53,721


    =====================================================

    Zusätzliche Video-Eigenschaften

    =====================================================

    ExtraData-Länge: 43

    Extra data: 01 4D 40 28 FF E1 00 1C 67 4D


    =====================================================

    Audio

    =====================================================

    Codec: AAC

    Kanäle: Stereo

    Bitrate: 16000 Bps / 128 kbps

    Abtastrate: 48000 Hz

    Gesamtdauer: 00:05:53,664

    Edited once, last by Ernestopheles: added infos ().