LibreELEC (Leia) v8.90.008 ALPHA

  • Source: LibreELEC (Leia) v8.90.008 ALPHA – LibreELEC

  • This keeps crashing on my Wetek Play 2. One time "in Standby" (doing basically nothing) and 5 times when I try to resume an inputstream from Amazon (VOD), Downgrade to 007 fixed it.

    Do you need anything else?

  • kodi crashs. It hangs itself (one time startet the video, the other times the loading screen freezes) and then kodi reboots (but not libreelec - only kodi splash screen)

    I send you the kodi crash logs on kodinerds via pm

  • Hi. Tabs "Amlogic s905x/w..." will not be in the USB/SD Creator? Why was the Amlogic s905-devices removed from the releases .008?

    Khadas VIM1, 2/8 GB & Nexbox A95X-B7N s905x, 2/16 GB

    Edited once, last by Zatserkovnyy ().

  • .008 is not stable on my WeTek Play 2 either (.007 is stable, but has DTS passthrough issues), all good on my other RPi 3B+ box however.

  • I have a Wetek Play 2 and 008 works better.

    I was having a lot of issues with the previous couple of beta releases with losing the video signal - usually when idle for a few seconds or minutes. The fix was to switch my TV to a different input and then back - that would get the video signal back. I use the optical cable for audio, so I could still hear the sound during this process.

    But I used 008 for a few hours last night and it only happened once which is much better than it used to be.

    EDIT - I used it again for 4 hours last night and it worked flawlessly.

    I have the Play 2 connected straight into my bargain brand TV, I use the Optical cable connected to my Receiver for the audio.

    Note: the pass through audio works now as well, Thanks

    Edited once, last by Soapy Smith: update ().

  • i just reinstalled version 008 with the new inputstream and everything is working again on my wetek play 2! Maybe this was connected?