LibreELEC builds for S802 devices

  • This is the unoffical LibreELEC builds thread for S802 (only) devices from drieschel.


    You can find builds for the following boxes at download.drieschel.de/LibreELEC:

    Code
    1. M8 - Should work with M8(S)
    2. MXIII-1G - Should work with MXIII (1G)
    3. S82 - Should work with Beelink S82, Orbsmart S82, Tronsmart S89(-H), MXIII(2G)
    4. T8 - Should work with all T8 (2G) boxes


    And here you can have a look at the source: GitHub - drieschel/LibreELEC.tv: LibreELEC fork for Amlogic S802 devices
    ___________________________________________________________________________________________________
    If there is not a working build for your device, please create a thread with a significant title (ie. [S802]Build for Tronsmart Vega S89 Elite) and provide some infomation about that device in the post. The more infos the better. Required infos are

    • the manufacturer/reseller,
    • the exact name of box (model),
    • and the ram size.


    Optional infos are

    • the bt/wifi chip,
    • a link to an actual android rom,
    • and a link to a photo of the ir (If you can a provide a working remote.conf for the ir would be better, indeed).


    If you have a problem with a working build, please create a thread with significant title, the same required infos like above and a detailed description about the problem as well!
    ___________________________________________________________________________________________________
    Working features in 7.0.2:

    • 3D mode auto switching
    • 4k resolutions
    • Bluetooth
    • Wifi
    • LAN


    Problems in 7.0.2:

    • Power off is rebooting instead of turning the device off
    • Some IRs doesn't seem to work correctly


    ___________________________________________________________________________________________________
    Working features in 8.0-alpha:

    • 4k resolutions
    • Bluetooth
    • Wifi
    • LAN


    Problems in 8.0-alpha:

    • 3D mode auto switching is not working
    • Audio offset correction (most probably a Krypton problem)
    • Bluetooth has to be turned off and on for working
    • Hostname resolution in LAN without tld (ie .local) is not working properly after boot
    • Power off is rebooting instead of turning the device off
    • Some IRs doesn't seem to work correctly


    ___________________________________________________________________________________________________
    Credits to Codesnake, Kerber, kszaq, the LE community and all other people who are contributing in some way.


    PS. Do you want to support me? Buy me some cake or help me fixing bugs.

    _________________________________
    Have you tried turning it off and on again?

    Edited once, last by kszaq ().