X96 mini - green/pink lanes on picture

  • It could be that your box has a S905W chipset. You should try forcing RGB output, which is possible again with the latest builds from kszaq. Other than that, with what little info you provided, it is very hard to tell (e.g., we do not know what build you are using).

    Cheers,


    chessplayer



    Formerly: Intel Atom, Dockstar/Pogoplug (headless PVR Server)

    Production: Wetek Play, RPi3, Cubietruck (headless PVR Server), Nvidia Shield client, XBOX ONE Tuner, Sundtek Media TV Sticks

    Experimental: Various AMLogic S905X (W) devices

  • Hi, sorry, still waiting for my own S905W box, so I cannot test myself ...

    Cheers,


    chessplayer



    Formerly: Intel Atom, Dockstar/Pogoplug (headless PVR Server)

    Production: Wetek Play, RPi3, Cubietruck (headless PVR Server), Nvidia Shield client, XBOX ONE Tuner, Sundtek Media TV Sticks

    Experimental: Various AMLogic S905X (W) devices

  • Hello,


    it was solved. I disabled deinterlacing by command below. I am not sure if that is good solution.

    Code
    echo 1 > /sys/module/di/parameters/bypass_all
  • Hello,


    it was solved. I disabled deinterlacing by command below. I am not sure if that is good solution.

    Code
    echo 1 > /sys/module/di/parameters/bypass_all

    How on earth did you find that command? Whatever, it works for me too, so thanks a lot!

    Cheers,


    chessplayer



    Formerly: Intel Atom, Dockstar/Pogoplug (headless PVR Server)

    Production: Wetek Play, RPi3, Cubietruck (headless PVR Server), Nvidia Shield client, XBOX ONE Tuner, Sundtek Media TV Sticks

    Experimental: Various AMLogic S905X (W) devices

  • Hello,


    it was solved. I disabled deinterlacing by command below. I am not sure if that is good solution.

    Code
    echo 1 > /sys/module/di/parameters/bypass_all

    +1