Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. RPI4 LibElec 9.0.2 Slideshow with pics and vids - videos are invisible although playing

      • djtn
    2. Replies
      0
      Views
      107
    1. fresh install 9.0.2 on rpi 3b+ no video 3

      • max11
    2. Replies
      3
      Views
      177
      3
    3. CvH

    1. instalator goest to log in screen 2

      • samuel1
    2. Replies
      2
      Views
      92
      2
    3. samuel1

    1. apostrophe and m3u

      • drrak
    2. Replies
      0
      Views
      77
    1. LibreELEC) 9.x and hwdb.d modifications to enable detection of button presses 3

      • YetAnother
    2. Replies
      3
      Views
      257
      3
    3. YetAnother

    1. Problem with T3 airmouse on Versions 8.90.006 and later, including 8.95.001 (RPi3) 10

      • JonBenNoah
    2. Replies
      10
      Views
      796
      10
    3. bacsom

    1. R4pi (4GB) with composite enabled crashes & emits ear screeching pitch

      • Cael
      • Cael
    2. Replies
      0
      Views
      142
    1. RPi4 CEC Powering on TV after standby

      • Morphy
    2. Replies
      0
      Views
      178
    1. RPi4 no 5.1 audio with USB sound card 1

      • gergov
    2. Replies
      1
      Views
      337
      1
    3. HiassofT

    1. Wetek Play 2 Frame Dropping

      • Kurogane Jan
    2. Replies
      0
      Views
      121
    1. Transparency! theme installation failed with 9.1.001 but not with 9.0.2 and RPI3

      • Calimero Oeuf
    2. Replies
      0
      Views
      79
    1. Odroid - No HDMI Output if Kodi is powered before TV is on

      • orhan.abi
    2. Replies
      0
      Views
      111
    1. RPI3 - No HDMI Output if RPI3 is powered before TV is on - no Problem after Reboot 6

      • Linkinsoldier
    2. Replies
      6
      Views
      1.1k
      6
    3. orhan.abi

    1. kore's play locally won't work

      • shinobi
    2. Replies
      0
      Views
      171

Display Options