Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. HOW-TO: provide bug-reports

      • DaVu
    2. Replies
      0
      Views
      4.5k
    1. Reporting: one newuser's experience fwiw

      • Elecelber
    2. Replies
      0
      Views
      42
    1. Cuboxi4pro and LibreELEC some information found at first hand.

      • classicCuboxiuser
    2. Replies
      0
      Views
      51
    1. Cast not showing for TV Shows

      • shedrock
    2. Replies
      0
      Views
      81
    1. LibreELEC image on Pinea64+ frozen

      • Lawrence78
    2. Replies
      0
      Views
      87
    1. Wake from suspend doesn't work

      • sjukdoom
    2. Replies
      0
      Views
      90
    1. Gemini Lake (J4105) immediate suspend exit (doesn't stay in sleep)

      • Stereodude
    2. Replies
      0
      Views
      91
    1. No "signal" on TV when switched from 8.2.5 to 9.2.1

      • ramses3
    2. Replies
      0
      Views
      98
    1. Cross Compiling and Build Systems not working 3

      • Mister Floppy
    2. Replies
      3
      Views
      118
      3
    3. CvH

    1. Problem with Settings -> Media -> Videos -> Default select action

      • Leinad
    2. Replies
      0
      Views
      121
    1. [LibreElec 19.2.1] Audio 3.5mm Jack output is not working on ROCKPro64

      • Clement
    2. Replies
      0
      Views
      121
    1. [Add-on browser menu] - "Recently Updated" menu item is missing

      • LE23
      • LE23
    2. Replies
      0
      Views
      131
    1. (9.2.3) With RPI4 4GB display_hdmi_rotate=2 option does not work 2

      • BearGorillas
    2. Replies
      2
      Views
      136
      2
    3. Klojum

    1. Subtitles not in 3D in 3D Movies with LibreELEC Leia

      • nilobar
    2. Replies
      0
      Views
      163

Display Options