Posts by supahfly

    Anyone else has a problem with upgrading sickrage?

    I have librelec 8.2 running, and when I try to update SickRage from within the GUI, I always get the following error:


    I already tried setting the directory to chmod 777, any pointers?

    Thanks for your work, much appreciated.
    Experienced an issue when upgrading from LE7 to 8. I had to remove the thoradia repository, delete the addon, reinstall the repository and the addon.
    This made my transmission installation work again, just wanted to share!
    Great work!