Posts by Mario77

    Integrated with Xonfluence you have a setting to save changes....it's in skin settings,skin reset,reload-save settings..it's a known fact that kodi doesnt always read editing of xmls before a restart especially changes in sources,wakeonlan..advanced settings and so on...we live with them and dont bother me...

    I dont have a pi zero..but I had that issue few times..and by editing sources.xml manually always solved the issue
    [hr]
    Also share the shared folder with everyone
    [hr]
    And I m not using krypton anymore...too many issues for my need.. i m sticking to libreelec 7.0.3 on my rpi and openelec on my downloading server...and upnp with a windows 10 pc
    [hr]
    Also if you need to wake up the shared folder machine with your zero always use ip for smb not name as it doesnt work
    [hr]


    I dont have a pi zero..but I had that issue few times..and by editing sources.xml manually always solved the issue
    [hr]
    Sorry missed your post...if when you add source manually it doesn't work still...it might be an issue with the shared machine....either nothing is shared or not shared properly...make sure you go to properties -security and add everyone to your shared folder


    [hr]


    In file manager add source instead of clicking on browse click on none and enter smb://192.168.0.9/ see what happens

    It s happening to me on windows 10....can,t see my 2 openelec and libreelec devices from kodi...have to add manually and it works fine...so it s not an issue of network or smb settings..
    [hr]
    I m assuming that you enabled samba on libreelec?


    I have a similar problem: often time and date reset to 1-1-2015/2:00 (I assume time is GMT+2, my time zone).


    Network is already set as Mario77 advised and "wait for network" is enabled. I use a wired powerline connection.


    You have to set ntp servers from the Connections menu not Network menu

    Go to Libreelec configuration program addon....
    click on connections-
    click on wired interface....
    click on edit...
    click on Ipv4..
    click on ip address method...set to manual...
    scroll down to ntp servers...
    set :
    timeserver 1 to 0.pool.ntp.org
    timeserver 2 to 1.pool.ntp.org
    timeserver 3 to 2.pool.ntp.org
    then you can set back to dhcp
    [hr]
    Also you dont have to touch any of the network settings...just make sure active is enabled...wait for network before starting kodi disabled assuming you have internet always on..ntp servers leave empty as you are setting them directly from connection.

    I m having this issue too on my rpi2 running libreelec8..seems like a cec adaptor issue since it was updated...was working fine on LE 7.0.3...just tested another OS not sure if I can mention here (O**C) and it has the same issue so dont think its something coming from libreelec itself...was liking krypton but had to go back to 7.0.3 for now...luckily enough had a backup made with jarvis...hoping for a fix..