Posts by walexand

    Same problem - I'm using "August EP650 Headphones" - have to do a reboot when the transmission stops


    I guess, the most important line in /flash/config.txt is:


    force_turbo=1 #Voids Warranty! (uncomment to avoid CPU scaling down to 600Mhz)


    It seems, that bluetooth stops, if the CPU frequency goes down to 600 Mhz.
    If you enable force_turbo, you also may set:


    arm_freq=1000


    1000 Mhz is fast enough. If you don't set arm_freq, it will be set to the default value, 1200 Mhz.
    You can determine the current CPU frequency with the command:


    sudo cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_cur_freq