Posts by rocktheroad

    I've tried with X96 Max S905x2, with meson-g12a-x96-max-rmii.dtb and I am in Safe Mode lopp all the time. When I reboot, box get stuck on LibreElec Logo, then it reboots and boot to Safe Mode... In Safe Mode, LAN not working just Wifi...


    Which CE works for you?

    Hi guys,


    I have just moved from OE to LE, didn't even know about fork until I tried to see did something come up for Android Boxes (s802). Anyway, after seeing that I missed revolution, I have decided first to catch up and upgrade my main Kodi HTPC (Intel NUC DN2820fykh). I had OE previously, and tried upgrade just by dropping upgrade file to folder, but either I dropped wrong file or something else happened, but system couldn't boot. Then I went with USB booting option, choose upgrade and after it was over restarted. And everything looked great, LE booted fine, I started to check out settings, update whatever new showed up.


    However after rebooting for second time, LE stuck, right before main menu is about to show up. I passed booting, Kodi logo, and Confluence background shows up, and thats it... Can't see anything in logs: Pastebin that could be meaningful excelpt "WARNING: CSkinInfo: failed to load skin settings". But it's old plain Confluence skin, no any modification to it?


    kodi process is active:


    586 558 root S 1520m105.7 1 2.2 /usr/lib/kodi/kodi.bin --standalone -fs --lircdev /run/lirc/lircd


    I can even hear remote clicks, but I see just background. If I press 'back" key, I get to the Kodi logo screen... I can shutdown with remote, and it does shutdown properly... I just see warning that USB drive wasn't unmounted properly during shutdown procedure.


    Any ideas what to try next?
    [hr]
    I've tried another round of USB installation, went with upgrade option, but again stuck on same place
    [hr]
    I deleted guisetting file, rebooted, for now it seems fine.

    Code
    1. nuc:~/.kodi/userdata # rm guisettings.xml