Posts by emirr

    is it a bit confusing, go to settings -> general -> there is a viewlevel for the whole tvheadend -> the ca tab only pops up if expert is used (I open a ticket at Tvh - current situation isn't that nice)



    There is no transcoding for RPi, all ARM powered devices didn't have enough cpu power to do this.


    Even I change view level on settings -> general to Expert and hit Save button it is not displaying CAs tab. After refresh page or reboot device log level is again coming back to Advanced. So it looks like view level changes are not saved on save event. Maybe it can be worth to mention to tvheadend team if you have already opened ticket.


    In the past I have run transcoding stream from enigma2 box using vlc on RPi2 but output stream for SD channels was little bit chopped. So I thought that RPi3 can do the job. But you're right I forgot that it was only SD channels for HD it must need much more power. Do you know what is the minimum expectation for HD transcoding?


    UPDATE
    If somebody has the same problem with tvheadend 4.2, it means can not switch to Expert view to get additional CAs tab. The solution is to set up Expert View in config file as default. To do it go to config file in /storage/.kodi/userdata/addon_data/service.tvheadend42 and change value for variable "uilevel" to 2. After reboot device you should see CAs tab.


    You need to change the viewlevel in Tvheadend from advanced to expert.


    Yes, i thought that it can be under Expert view. I played with Expert view for some tabs but even i changed it to Expert Mode still can not find CAs tab.
    It is little bit confused, there is actually functionality on the almost every tab to set up view to Expert but i could not to find right one to get CAs tab.


    For now i came back to tvheadend 4.0 to test my RPi3, but i am not sure if there is implemented transcoding. Could you confirm it, please.

    It was before CvH published his images for RPi with dvb-drivers. Now you can download it from him. He prepared everything.
    hen like he said, you have to open dvb drivers addon and activate ljalves, after reboot you can run 'dmesg' command in terminal to verify if you see TBS card.


    Thanks, my fault, somehow I installed version without additional drivers.
    BTW I can not see in tvheadend (Web interface) tab for CAs settings for setting up communication between oscam and tvheadend. Is it now in new version integrated with the code and we do not need worry about setting it up?