Posts by raini

    Many thanks, Hias. You gave me the hint for the right direction. I'm trying to reach the ftp-site from my browser but for some reason it redirects met to ftp.fau.de which cannot be found. Due to your hint I found a mirror here in Holland that is available. Thanks again!


    Good luck!


    Rainer

    Many thanks for all replies! I tested the solution of infinity85 and this works. But I also tested the solution with the delay-setting in config.txt which according to the Raspberry-site is especially implemented for my purpose and this works either. As I had to add a line to this file anyway as being part of the remote-configuration I chose this a my solution. So...problem solved!
    Thanks again!


    Have you watched my uploaded video? ;)
    It is not that what you described, it is really about a command (in your case power-on) to be sent delayed by an amount of time. Just watch the youtube video I made and linked for you in my last post. :)


    Thanks a lot for your effort, infinity85. I was not aware of this reply.
    So, this looks exactly the same as what I found in the web-based-tool. What you are doing is the insertion of a delay but this delay cannot be moved so that it is carried out before the startup of the device. So the next action that is not part of your video is to remove the initial startup-acton and insert it after the delay. Is this what you mean? As I cannot remove the initial startup-action I probably must remove the Raspberry from this activity first. I will try this tonight.


    You can specify a delay in Harmony Configuration for your Raspberry. Just insert 5s there or so and it will send the power on signal delayed by this time.


    Thanks infinity85!
    Do you mean what's described on this page: Fixing Power-on Delays? If yes, this does NOT delay the start but creates a pause in order to make sure that the device had enough time to receive additional commands. If not, where do you set this? On the remote or in the configuration-tool?

    It does make me wonder what was in your autostart.sh that didn't work/help.
    If you turn on your HTPC first and then your TV, you probably end up having a problem with the HDMI handshake, because EDID info is lacking in the HTPC. Putting an EDID info file onto your htpc could help.


    My autostart.sh contained just:
    Sleep=10
    But this did not avoid the activation of HDMI sending the outputs of the bootprocess to my TV.
    [hr]


    You can specify a delay in Harmony Configuration for your Raspberry. Just insert 5s there or so and it will send the power on signal delayed by this time.


    Initially this was my first idea and preference. So I increased the start-delay of the Raspberry without any improvement. After investigating it appears that the delay is the time between the on-signal and the first command like setting the input. The configuration-tool did not help either. Between the on-commands of the devices no delay possible. Only before additional commands.

    Hello. My Logitech Harmony Touch switches the Raspberry with LibreELEC and my home-theatre-system at the same time on. For some reason I don't get any video nor audio. When I restart Kodi all works fine. I also tried to delay the activation of the Raspberry for some seconds and this did also work. So, if I can delay LibreELEC for some seconds, before HDMI gets activated, this would probably solve my problem. Delaying the start of Kodi by creating an "autostart.sh" did not help. How can I do this?


    Thanks in advance!