Posts by deadkenny

    Good morning,


    having problems here as well. Trying to install the VPN Addon. I get the error message that xbmc.python in version 2.7.0 dependencies can not be resolved. Also tried to use 6.9.3 without success. any suggestions?


    thx


    ###SOLVED### all went well, I had to download the zip file manually (wget...) to my pi and it works now :)