Posts by Ralph91

    It's possible your SD card is bad and turned out to 'read-only mode'.

    If possible, test it under Windows machine with SD card reader, use DISKPART in command line ( How to use DiskPart to clean and format drive not working on Windows 10 | Windows Central ), reformat it with single NTFS partition and copy some files there. Then eject the SD card safely and put it again to test if it's working (the new files are still there) or not.

    You may also use an USB key to install and run LE on RPi 4B instead of SD card.

    Ok as I stated in my original post I DO NOT HAVE WINDOWS ON ANYTHING HERE!


    I am sorry you wasted our time hopefully the Windows suggestion will help someone in the future.


    Now I wait """"""You have already written a post within the last 2,400 seconds. You must wait at least 2,101 seconds before attempting to write a new post."""""""


    Yup libreelec.tv does not want problems solved in a reasonable time frame.

    Google is your friend: Four Ways to get Instant Access to a Terminal in Linux


    To make sure the file is executable, run the command: chmod +x LibreELEC.USB-SD.Creator.Linux-64bit.bin

    I can see this is going to get REALLY REALLY complicated since at least two of you is already completely confused.


    I was told "Simply start it in a Terminal session." then I asked "How do I start in a Terminal session?"


    Let me take this time to point out that I AM NOT ASKING HOW TO START TERMINAL!!!! so people will stop giving stupid replies.


    I was asking HOW TO START THE PROGRAM LibreELEC.USB-SD.Creator.Linux-64bit.bin IN TERMINAL


    Let me recap I KNOW HOW TO START THE PROGRAM TERMINAL I DO NOT KNOW HOW TO START THE PROGRAM LibreELEC.USB-SD.Creator.Linux-64bit.bin IN TERMINAL


    So once we get past starting LibreELEC.USB-SD.Creator.Linux-64bit.bin in terminal I will address the rest of the confusion.


    No clue how or why the BOLD keeps coming and going, this is a first I will assume its these forums.


    Now I wait 3400 seconds before I can ask another question or REPLY to another post, yup I am 100% sure Libreelec.tv does not want problems solved reasonably


    Thanks.

    How do you completely wipe a SD card from a Raspberry Pi3 with Libreelec installed so I can use the card to install LE for Raspberry Pi 4 ?


    I am using Linux Mint no matter what I do it does not deleted the files, I try to reinstall LibreELEC-RPi4.arm-9.95.4 using the card it installs but never boots.


    Gut feeling is there is files from the older version of LE that is not getting removed during a SD format that is messing up the boot.


    I try using the SD card formatter it formats the card but if you look at the card in Files all the files are still there on both partitions, go ahead and use the SD car creator and install the new image says ok try booting the card in the Pi4 and it never gets past the initial boot up screen.


    Before someone ask I do not have windows on any thing here.


    Thanks in advance.