Posts by Fr33z3be

    Fr33z3be you don’t need to upgrade, you’ve installed 6.4.2 already I think? The vpn definitions are updated separately

    Ok I will test it today. Keep you posted!! Thanks.

    ----------------------------------------------------------------------------------------------


    #Update on VPNSecure: I tested it and it works flawless :-)


    Thank you very much!!


    Will you merge it in to the other build? Or do i keep this version?

    Fr33z3be Sorry, forgot to add the line to tell the ovpn where to get the password from....fixed, go pick up the updated defs I've just pushed, you don't need to move to a new level of code, you're fine where you are.


    rav3k I've just checked the ovpn file you shared with me with the ovpn file in the log, and they're virtually identical (and don't differ in any way that causes an auth failure). Your next thing to try is to take the ovpn and use the User Defined wizard with the same id/password. Right now this just looks like an auth failure to me - do Windscribe expect you to use a different id/pass when using ovpn files? I can't remember.


    Alister The errors are the parameters being pushed back from your provider, and the program to update the IP table not updating the IP table (maybe because it's already updated, maybe because of a permission issue). It looks like it connects ok though. Why do you think this isn't working?

    Hello, Where can i find the updated version? In the previous link?? Release 6.4.2 · Zomboided/service.vpn.manager · GitHub

    It says its updated 2 days ago?


    Sorry, i'm not familiar with github....

    Fr33z3be I've changed VPNSecure using the files you changed and the previous ovpn shared.

    You'll need to be on 6.4.2 which I've not pushed to the repo because of some annoying minor Matrix bugs I need to fix, but you can get here

    If it doesn't work, please share a log

    Hello Zomboided


    I tested the VPNSecure with the file (6.4.2) you provided, it gives an error. Error screen in attachment.

    Everything seems ok with the files but the template.txt is different then before.

    I added these files also in the attachements.


    If you need other Log-files please let me know and where to find them in folderstructure. Couldn't find the openvpn log anywhere?

    Fr33z3be I've changed VPNSecure using the files you changed and the previous ovpn shared.

    You'll need to be on 6.4.2 which I've not pushed to the repo because of some annoying minor Matrix bugs I need to fix, but you can get here

    If it doesn't work, please share a log

    Hello, i will test it tomorrow after work.

    Keep you posted, but i hope i can give you the right log, haven't got that much experience with logs in kodi/libreelec.

    Hello,


    VPNsecure is not working at the moment in 6.4.1

    I did see Zomboided requested some files. I provided these files in the attachment.


    In previous build i had also a user.txt with password in it. In the new version not??

    Files

    • files.zip

      (1.56 kB, downloaded 79 times, last: )