Posts by Ultraproton

    Thank you so much Da Flex for your help.

    I create new file "custom.conf" in folder /storage/.config/pulse-daemon.conf.d.


    This file contain:

    "load-module module-combine-sink sink_name=combined"


    Unfortunately this is not change anything.

    There is no any new option in settings-audio.


    Should I do something more in this file to have option to connect 2 devices?

    Hello

    I have Raspberry Pi 4 with LibreElec 10.0 connected to my TV by HDMI cable.


    I would like to use Kodi in dual audio mode, because I would like to watch movies with my wife when children sleep;) so I need connect two Bluetooth headphones to RPI4


    I activated dtparam=audio=on in config.txt. so I can use analog

    Next i tried:

    PulseAudio - Official Kodi Wiki

    Step 1: Edit /etc/pulse/default.pa

    load-module module-combine-sink sink_name=combined

    Unfortunately I can't edit this file because of problem with permission. (warning no write permission)

    I can't find any way to edit this file.

    Can you help?

    I tried:

    mount -o remount,rw /

    don't help


    Maybe you have any other idea how to connect two Bluetooth headphones to raspberry pi 4 with LE?


    I will be grateful for any help

    Hi

    I've flashed LibreELEC on formatted sd card. After boot on my TV box I received information like on the attachment.

    What happened.

    My SD card is not damaged. I've used it long time.

    It's 32 GB Samsung Evo+

    TV box M8S+


    I've tried flashed LibreELEC few times but always the same effect.

    When I restart box Kodi run but there is only 27MB partition for data and after installation few add-ons storage is full


    Please help

    Hello

    I have Tv Box M8S+ from China. So I'm afraid that isn't original version:)

    Amlogic S812

    Could you please tell me which latest version should I use on my box?

    Is it "LibreELEC-S802.M8.arm-8.0.RC4.img.gz" from 25.02.2017 is this ok file?

    Or maybe "LibreELEC-S8X2.arm-8.2.3-M8.img.gz" will be newer version?

    I would be grateful for help