Posts by keKs

    ;(hi all,


    i just received my pi 4 with 4GB. i installed the latest 002 build on it and everything works fine but every video stream does end up with only sound playing and no picture. i tried live tv with tvhedand 4.3 and some web streams. i only get a crystal clear sound but the screen stays black. can someone help or let me know what to provide?


    here is the log after i start a channel:


    I don't have a WeTek Play 2 (yet) so it's not supported in my builds. I think I can add it to a next one, unofficially.
    I think you can try running one of my builds off an SD card without changing a device tree and it should work, but no promises on remote control and internal tuner will not work for sure.


    For a working LE build have a look at WeTek forum: LibreELEC (WP2) - WeTek Community Forum


    thanks. i found it :)

    hi guys. i am new here. i am building the unofficial build for my wetek core right now. i hope it will work thanks for that. i hope it will finally work and i can run tvheadend on the core


    just a question (maybe its been asked already but 18 pages were too much): is it possible to add the drivers through an addon? i am just curios because on new libreelec release i need to build a new image with the drivers?


    edit:


    like in expected. my build failed with the following error:
    [code=php]
    In file included from include/linux/scatterlist.h:10:0, from include/linux/dma-mapping.h:9, from /home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/tbs-oss-2016-07-27/media_build/v4l/compat.h:1339, from <command-line>:0:/home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/linux-amlogic-3.10-c8d5b2f/arch/arm/include/asm/io.h:297:0: note: this is the location of the previous definition #define writel_relaxed(v,c) __raw_writel((__force u32) cpu_to_le32(v),c) ^Makefile:1238: recipe for target '_module_/home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/tbs-oss-2016-07-27/media_build/v4l' failedmake[3]: *** [_module_/home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/tbs-oss-2016-07-27/media_build/v4l] Error 2make[3]: Leaving directory '/home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/linux-amlogic-3.10-c8d5b2f'Makefile:51: recipe for target 'default' failedmake[2]: *** [default] Error 2make[2]: Leaving directory '/home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/tbs-oss-2016-07-27/media_build/v4l'Makefile:26: recipe for target 'all' failedmake[1]: *** [all] Error 2make[1]: Leaving directory '/home/chris/LibreELEC.tv/build.LibreELEC-WeTek_Core.arm-7.0.2-dvbdrivers/tbs-oss-2016-07-27/media_build'Makefile:12: recipe for target 'image' failedmake: *** [image] Error 2
    [/php]


    any ideas whats this?! :(