Posts by Swedie

    Got an Intel Nuc with libreelec connected to a Denon AVR-1912 which is connected using HDMI. The NUC is always turned on and sometimes when I start the tv and the recciver the output of the gui is set to 50hz, which results in brighter colors and not as smooth as it should be. Not quite sure how to replicate the "error" but guessing that it's when I turn the tv and recciver of when my IPTV (25fps) is running. Although it doesn't happen every time... If I reboot it's back to 60hz again.


    But to the question, is it possible to force the gui to only output 60hz?

    Had to change skin as the one I used didn't showed any menu when pressing the subtitle button, only activating it. Changed to the default on, started subtitles and set to default solved it.


    The thread can be closed.

    I'm running Libreelec 9.0.2, had the same problem with 9.0.1 as well, on a Intel NUC D54250WYK and I'm having trouble that my external subtitles are not shown automatically when I'm starting a movie or tv show. The files are played over a NFS-share and the subtitles are named as the video files with .sv as language tag, and all subtitles are in srt-format. The subtitles are loaded correctly since I can start them at once when the video is running. And it's the same for MKV-files that got embedded subs as well.


    In the settings I've set the audio language to original and to prefer standard audiostreams. And as the prefered subtitle language I've set it to Swedish, but it's not loading anyway. Anyone else who've got the same problem?