Posts by DinoRava

    Hello, i'm not an expert but as far as i know the model named in the adapter's page of tvh is a kind of "best opiton" for the dongle, in terms of drivers (recognized by LE), as also mine is named as Panasonic and it's working properly, then i would say the name is not relevant.


    for tvh conf i followed the steps mentioned in This Post (on first Mega share there's a good pdf guide) using the wrxtasy release (very good by the way).


    good luck

    my Xbox One DVB stick works ootb, what image do you use ?

    Hello CvH,


    i can confirm mine also is working ootb on LE 8.2.5


    i just tryed latest LE release 8.95.003 for amlogic device from your annuncement, but still no luck.


    what i see is it's trying to use the same driver (dvb_usb_dib0700) that was working on LE 8.2.5 but on 8.95 no way, tvh shows no connector available:


    [ [email protected]] dvb-usb: found a 'Microsoft Xbox One Digital TV Tuner' in warm state.

    [ [email protected]] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.

    [ [email protected]] dvbdev: DVB: registering new adapter (Microsoft Xbox One Digital TV Tuner)

    [ [email protected]] usb 1-1.2: media controller created

    [ [email protected]] dvbdev: dvb_create_media_entity: media entity 'dvb-demux' registered.

    [ [email protected]] IR RC6 protocol handler initialized

    [ [email protected]] mn88472 1-0018: Panasonic MN88472 successfully identified

    [ [email protected]] dvb-usb: no frontend was attached by 'Microsoft Xbox One Digital TV Tuner'

    [ [email protected]] dvb-usb: Microsoft Xbox One Digital TV Tuner successfully initialized and connected.

    [ [email protected]] usbcore: registered new interface driver dvb_usb_dib0700


    demsg | paste


    is it something related to Amlogic platform and new LE releases? if not, any idea if the above line could be the root cause or do you have any hint i could try?


    thanks in advance

    i prefer to stick with LE :)

    by the way I had more time to investigate today and:

    • changing dtb.img
    • switching to "DVB drivers from the latest kernel" in libreelec driver addon

    i can see crazycat mentioned in dmesg | paste log.

    maybe the message "no frontend was attached by 'Microsoft Xbox One Digital TV Tuner'" could lead to the issue?



    ?(.... if any idea, very appreciate, thx

    hmm thats 2 different systems/iamges in use so i guess the driver is not there/working ?

    yes, right, the working one is Kszaq legacy's image from wrxtasy (8.2.5) while the not "recognizing" one is 8.95.002.

    Searching between forum(s) i found here kodi.tv #4899 and here OE 8.95.2 some links betwee CrazyCat drivers and Xbox One Tuner


    so i thought it was included in 8.95.002 image and only to switch on by the addon, isn't so? if not is there any way activate it in 8.95.002 (or any key post to learn hot to)? thx

    nope thats what I mean, but dmesg | paste might help here (enter via ssh)

    best case if you can enter it at an working and a not working state and post both links here


    maybe the driver is crashing for some reason, this is shown at dmesg pretty nice

    the dongle seems recognized in one case not in the other one, but not very clear to me :blush: :

    by the way usb port and the overall configuration is exaclty the same, in both cases loading LE via SD, the only difference is LE image.


    thanks again for your time


    dmesg_logs.zip

    All our releases (besides Wetek Core and Play1) have still the crazy cat drivers shipped. Pls have a look at the announcement at libreelec.tv there it is described how it works. You need to activate it at the driver chooser addon.

    thanks for your reply. i already checked the information at post #1 and also watch the video but the only options i see in the "LibreELEC Module Drivers" AddOn are the following:



    and i tried both of them but still after rebooting no adapters:

    wile with 8.2.5 image they were shown.


    that's why i was wondering if in the image "LibreELEC-S905.arm-8.95.002.img.gz" those drivers were not included or if i was missing something. Anyway just to double check, is this the procedure to "activate" the drivers you were referring to, right? can i check something else?


    thanks

    Hello,


    thank you for the great job done.


    i have XBOX ONE DVB-T dongle which is working fine on LibreELEC 8.2.5 and TvHeadEnd 4.2. on my tronsmart telos android box (Amlogic s905)


    i'm now trying to upgrade to LibreELEC 9.0 and i tried several releases up to latest (semi official) 8.95.002 but no luck as the tv adapter is no longer beeing recognized, so maybe it could be a driver issue i suppose rather than a TvHeadEnd issue.


    i tried to switch between all available options in drivers addon, so both "LE default drivers" and "DVB drivers from the latest kernel", whic are the only 2 options i can see, but again no luck.


    reading between libreELEC forum threads, i saw that for previous LE releases, the magic in the paste, was done by CrazyCat drivers (by CvH), does this could mean that driver will no longer be available for LE 9.0 or maybe in a close future it will be?


    many thanks