Posts by airfoxblue

    Hello Chewitt,


    I did try setting the service to SMBv1 (min and max) with no luck. I have been trying with past builds, finding that since Build 8.2.5 all fail to connect to my smb share on my router. Previous versions are ok.

    As you mention, I may need to enable legacy security option but I see that as 'grayed out', basically can't select it.

    Is there a way to have that enabled or even modify something on the smb.conf for the service to make it work on newer builds ? (Leia)


    Thanks !

    I just upgraded to Official version 8.95.001 on my Raspberry PI 2 and now I lost connectivity to my SMB shares on a Asus RT-AC1900P


    I think it has to do with SMB protocols SMBv1, SMBv2, etc, but I can't make it work. I can connect to those shares from many other devices.

    Yes, they are password protected.


    I do not have SMB Service enable, because I do not share any of the local storage.

    But I do connect to the network share on the Asus which uses Samba to share a USB drive with all my media.


    So, I tried SMBv1 as Minimum protocol version and SMBv2 as Maximum protocol version under SMB client but still not working.


    I have read some possible solutions but I wanted to make sure and check in this forum. I will appreciate your help ! :)


    Thank you !