Posts by Mince

    The bit I highlighted shows it connecting to your VPN provider and then connecting to a web service external to your box. If DNS is not working you would have failed at connecting to the web service.

    Thx zomboided. I checked on indigo ip defnitly changes aswell. Ill try a few other vpns see if its still blocked.

    Hi zomboided


    Thx for the reply.

    Im not saying its anything with the plugin. Im just trying to figure out what the issue could be. im not so good on the backend so i normally say its me before a program. Thats why i would normally try and resolve the issue just takes me longer.

    Expressvpn is working on windows.

    I read on your wiki it could be dns issues.


    How will i be able to check yhis?

    I got another VPN ExpressVPN it works on windows but on VPNmanager it doesnt. Cyberghost was defnitly a issue.

    I pulled up the logs and im getting one error multiple times


    Got below issue resolved (Update of Libreelec Fixed it)

    2020-05-10 17:14:24.388 T:140633966597888 DEBUG: CSettingsManager: requested setting (label1008) was not found.

    2020-05-10 17:14:24.388 T:140633966597888 DEBUG: CAddonSettings[service.vpn.manager]: failed to find definition for setting label1008. Creating a setting on-the-fly...

    2020-05-10 17:14:24.388 T:140633966597888 DEBUG: CSettingsManager: requested setting (label101) was not found.


    Heres My Logs

    I suspect you are missing nothing. I tried to get access the USA netflix, using a vpn, but it didn't work. I suspect Amazon & Netflix have cottoned on to this, & are blocking.

    Looks like you right Bubblegum tried to access on Win10 through cyberghost.

    Primevideo.com isnt even opening

    Hi Guys


    I installed Openvpn with Cyberghost today.

    Im trying to open more shows on amazon prime video.

    My Vpn connects to United State (TCP) I open Amazon Prime and when i select the show it says its not available in my country.

    Changed the Location to UNited States (UDP) when i open Prime takes ages to open and then in the end times out and Openvpn Connects and disconnects aswell. What am i mising?

    Hi there


    I have a librelec on a HTPC but it has no screen im using it as a main storage device.

    On there i have 2 internal drives that i can acess via ssh no problem.

    But when i add the external hdd it cant access that hard drive.


    Heres the funny thing i can access that ext hdd on filezilla no problem but if i try to copy things over i get a error.

    I can acess the drive through kodi and i can copy, paste and move as i like.

    Hi there


    Hope you guys are well

    I have 2 Kodi mini itx boxes.

    I wanna try make 1 box the main server.

    I read up on a few articles where guys are using docker with emby, mariadb or mysql.

    I got docker working but i just cant seem to get emby working any advice specific to Libreelec?

    Yeah thats what i thought but i have checked for some kind of setting in the bios but i cant see anything. The manual is talking about allocating the card a IRQ number i have tried that aswell with no luck

    i have a Asus N3050I-C Mini Itx setup but the sata inputs arent enough so i bought a sata expansion card.

    But for some reason the drive that is linked to the card is not picking up. I thought it could be kodi but the drive isnt even showing in the BIOS i already updated the bios but i cant seem to get it working has anyone experienced this before.

    I have been trying to setup hyperion for a while but i cant seem to get it right.


    I have a arduino connected to the leds and the slots im using on the arduino is GND, 6 and 13 where 6 is data

    My script is at the bottom


    I then struggled with hypercon but came to a thread where i got hypercon that works specifically with libreelec so i installed it

    But im still getting some connection errors when i check on the logs can someone maybe point me in the right direction where im going wrong


    The arduino is running the following script


    Hi guys hope you can help so i bought a few things to try and make a ambilight for my system. Im running libreelec of a mini itx computer and would like to now a bit more i found a few articles but it looks like it gos more into the raspberry pi version.


    So i have a few questions

    A thread mentions that i need to have the following


    1. AVR Receiver
    2. HDMI to Analog converter
    3. 2 port HDMI splitter
    4. USB Video Grabber (Easycap)
    5. Composite cabel
    6. Active USB Hub

    is this all needed on a build where you running mini itx? wouldnt you just use a hdmi splitter and then go into the rasberry pi?


    I bought the following


    1. Arduino Uno R3 development board OEM
    2. WS2812B RGB LED STRIP 60/M 5VDC IP65 I need 4 meter
    3. Raspberry Pi Power Supply 5V 2.5A (Pi B+/2/3) with Switch
    4. Raspberry Pi 3 Model B+

    What else am i gonna need?

    Could it be that the graphic drivers arent installed correctly?

    1. Thats maybe why chrome looks laggy and kodi reverts back to defaults
    2. is there a way of testing the connection speed? not via speed test but a test where it uploads and downloads a ile so we can check the speeds on the box itself?

    Graphics Feature Status

    • Canvas: Software only, hardware acceleration unavailable
    • Flash: Software only, hardware acceleration unavailable
    • Flash Stage3D: Software only, hardware acceleration unavailable
    • Flash Stage3D Baseline profile: Software only, hardware acceleration unavailable
    • Compositing: Software only, hardware acceleration unavailable
    • Multiple Raster Threads: Disabled
    • Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    • Rasterization: Software only, hardware acceleration unavailable
    • Video Decode: Software only, hardware acceleration unavailable
    • Video Encode: Software only, hardware acceleration unavailable
    • WebGL: Hardware accelerated but at reduced performance
    • WebGL2: Unavailable

    Driver Bug Workarounds

    • clear_uniforms_before_first_program_use
    • disable_framebuffer_cmaa
    • scalarize_vec_and_mat_constructor_args

    Problems Detected

    • GL driver is software rendered. GPU acceleration is disabled: 59302, 315217
      Disabled Features: flash_stage3d, gpu_compositing, panel_fitting, flash3d, gpu_rasterization, accelerated_2d_canvas, accelerated_video_decode, webgl2, accelerated_webgl, flash_stage3d_baseline, accelerated_video_encode
    • Accelerated video decode is unavailable on Linux: 137247
      Disabled Features: accelerated_video_decode
    • Accelerated video encode is unavailable on Linux
      Disabled Features: accelerated_video_encode
    • Clear uniforms before first program use on all platforms: 124764, 349137
      Applied Workarounds: clear_uniforms_before_first_program_use
    • Always rewrite vec/mat constructors to be consistent: 398694
      Applied Workarounds: scalarize_vec_and_mat_constructor_args
    • Limited enabling of Chromium GL_INTEL_framebuffer_CMAA: 535198
      Applied Workarounds: disable_framebuffer_cmaa
    • Disable KHR_blend_equation_advanced until cc shaders are updated: 661715
    • Raster is using a single thread.
      Disabled Features: multiple_raster_threads
    • Native GpuMemoryBuffers have been disabled, either via about:flags or command line.
      Disabled Features: native_gpu_memory_buffers

    Version Information

    Data exported 19/08/2018, 08:15:03
    Chrome version Chrome/59.0.3071.115
    Operating system Linux 4.11.12
    Software rendering list version 13.8
    Driver bug list version 10.102
    ANGLE commit id a9042d3c1952
    2D graphics backend Skia/59 ef6f9c65527412ec4057ea0551f2e051beb94d32
    Command Line Args --no-sandbox --user-data-dir=/storage/.kodi/userdata/addon_data/browser.chrome/profile --test-type --start-maximized --alsa-output-device=hdmi:CARD=HDMI,DEV=0 --flag-switches-begin --flag-switches-end LibreELEC – Just enough OS for KODI

    Driver Information

    Initialization time 114
    In-process GPU false
    Passthrough Command Decoder false
    Supports overlays false
    Sandboxed false
    GPU0 VENDOR = 0x0000, DEVICE= 0x0000
    Optimus false
    Optimus false
    AMD switchable false
    Driver vendor Google Inc.
    Driver version 3.3.0.2
    Driver date 2017/04/07
    Pixel shader version 3.0
    Vertex shader version 3.0
    Max. MSAA samples 4
    Machine model name
    Machine model version
    GL_VENDOR Google Inc.
    GL_RENDERER Google SwiftShader
    GL_VERSION OpenGL ES 2.0 SwiftShader
    GL_EXTENSIONS
    Disabled Extensions GL_KHR_blend_equation_advanced GL_KHR_blend_equation_advanced_coherent
    Window system binding vendor SGI
    Window system binding version 1.4
    Window system binding extensions GLX_ARB_create_context GLX_ARB_create_context_profile GLX_ARB_create_context_robustness GLX_ARB_fbconfig_float GLX_ARB_framebuffer_sRGB GLX_ARB_multisample GLX_EXT_create_context_es_profile GLX_EXT_create_context_es2_profile GLX_EXT_fbconfig_packed_float GLX_EXT_framebuffer_sRGB GLX_EXT_import_context GLX_EXT_libglvnd GLX_EXT_texture_from_pixmap GLX_EXT_visual_info GLX_EXT_visual_rating GLX_MESA_copy_sub_buffer GLX_OML_swap_method GLX_SGI_make_current_read GLX_SGI_swap_control GLX_SGIS_multisample GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_SGIX_visual_select_group GLX_INTEL_swap_event
    Window manager Fluxbox
    Compositing manager No
    Direct rendering Yes
    Reset notification strategy 0x0000
    GPU process crash count 0
    System visual ID 33
    RGBA visual ID 109

    Compositor Information

    Tile Update Mode One-copy
    Partial Raster Enabled

    GpuMemoryBuffers Status

    ATC Software only
    ATCIA Software only
    DXT1 Software only
    DXT5 Software only
    ETC1 Software only
    R_8 Software only
    RG_88 Software only
    BGR_565 Software only
    RGBA_4444 Software only
    RGBX_8888 Software only
    RGBA_8888 Software only
    BGRX_8888 Software only
    BGRA_8888 Software only
    RGBA_F16 Software only
    YVU_420 Software only
    YUV_420_BIPLANAR Software only
    UYVY_422 Software only

    Log Messages

    • GpuProcessHostUIShim: The GPU process exited normally. Everything is okay.