Posts by escape75

    I've run into the same issue using final LibreElec 9.0,

    no sound on 2 different devices, one NUC, one HP Mini.

    "Use Custom Audio Device = plughw:0,3" ... was the fix.

    The script was already stopping pulse audio:

    systemctl stop pulseaudio

    This worked just fine in 8.2.5 using Chromium instead of Chrome.


    Could we get a setting for interface zoom (x1.25, x1.50, x2.00) like in the older plugin below:
    name="chromium", version="6.0.7", provider-name="joseba ( [at] hotmail [dot] com)"

    It really helps with how chromium looks like from "tv watching distance" on a 40" 1080p, etc.