Posts by unifm

    Helo all of you I'am a totaly noob when it comes to Libreelec in combination with TVheadend and Oscam, but my dvb-c is running, at last :) but only in FTA modus, somehow I can't get it to work (yet) with my external C-line source. In the original DTV app, no problem , I tried to configure the oscam part exactly the same way but without result, it looks like I am unable (to much noob probably) to configure the tvheadend part and oscam , so that they communicate the right way. Hope someone can help me out here. BTW I have the KI PRO.


    edit: By taking a little more time to figure things out I finally got it to communicate with my cccamserver:)


    my OScam.conf:


    [global]

    logfile = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/oscam.log

    disableuserfile = 0

    clienttimeout = 9000

    nice = -1

    usrfile = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/oscamuser.log

    cwlogdir = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/cw

    emmlogdir = /storage/.kodi/userdata/addon_data/service.softcam.oscam/log/emm

    lb_save = 100

    suppresscmd08 = 1



    [cache]

    delay = 25


    [dvbapi]

    enabled = 1

    au = 1

    pmt_mode = 0

    request_mode = 1

    user = tvheadend

    boxtype = pc-nodmx


    [webif]

    httpport = 8888

    httprefresh = 2

    httppollrefresh = 2

    httphideidleclients = 0

    httpallowed = 127.0.0.1,192.168.0.0-192.168.254.254


    my OSCAM.USER:


    [account]

    user = tvheadend

    pwd =

    au = share1

    group = 1


    my Oscam.server:


    [reader]

    label = share1

    protocol = cccam

    device = SERVER_IP,PORT

    user = cccamusername

    password = cccampassword

    inactivitytimeout = 30

    group = 1

    cccversion = 2.2.1

    ccckeepalive = 1

    cccreshare = 0


    Screenshot attached config in TVHEADEND CA's




    But I hope you guys are willing to help me out to speedup channel switching. Now it needs at least 5 seconds to go to another channel, FTA or coded doesn't mather. I used TVheadend what's inside the .img from post1.