Posts by juraj7

    I experience the same issue with the 8.1.90 as with the 8.1.100 version (Generic x86 verision)

    Addon won't start after reboot. I have to disable and enable it to start working properly.


    -- Logs begin at Thu 2017-06-08 21:21:20 CEST, end at Thu 2017-06-08 21:22:46 CE

    ST. --

    Jun 08 21:21:21 LibreELEC systemd[1]: Started librespot.

    Jun 08 21:21:21 LibreELEC sh[280]: Unable to activate an audio interface on Gene

    ric.x86_64

    Hi,


    The addon is not working after reboot even when I have commented "#exit" on the line 49


    -- Logs begin at Mon 2017-06-05 17:41:15 CEST, end at Mon 2017-06-05 17:43:56 CEST. --

    Jun 05 17:41:16 LibreELEC systemd[1]: Started librespot.

    Jun 05 17:41:16 LibreELEC sh[292]: Unable to activate an audio interface on Generic.x86_64

    Jun 05 17:41:16 LibreELEC sh[292]: Unable to activate card PCH on Generic.x86_64

    Hi,


    It is the same issue as I was mentioned above. I use LibreELEC on intel NUC (generic version). After system reboots the Librespot add-on is not working. I have to manually disable and enable the add-on to make it works properly.

    In advance thank you for help.


    log after system reboot:

    -- Logs begin at Wed 2017-05-31 01:40:09 CEST, end at Wed 2017-05-31 01:44:39 CE

    ST. --

    May 31 01:40:09 LibreELEC systemd[1]: Started librespot.

    May 31 01:40:10 LibreELEC sh[277]: Unable to activate an audio interface on Gene

    ric.x86_64

    Hi,


    Is there any potential that add-on will starts correctly after system reboot? Or any possibility to restart it from Yatse or Kore?

    Hi,


    After restarting system I have disable/enable librespot add-on and have tried to play a song


    -- Logs begin at Sun 2017-05-28 21:13:51 CEST, end at Sun 2017-05-28 21:16:37 CEST. --

    May 28 21:13:52 LibreELEC systemd[1]: Started librespot.

    May 28 21:13:51 LibreELEC sh[305]: Unable to activate an audio interface on Generic.x86_64

    May 28 21:14:59 LibreELEC systemd[1]: Started librespot.

    May 28 21:14:59 LibreELEC sh[829]: INFO:librespot: librespot 82ebdbd (2017-05-17). Built on 2017-05-18.

    May 28 21:14:59 LibreELEC sh[829]: INFO:librespot::session: Connecting to AP "sto3-accesspoint-a23.ap.spotify.com:4070"

    May 28 21:15:00 LibreELEC sh[829]: INFO:librespot::session: Authenticated as "11142056011" !

    May 28 21:15:00 LibreELEC sh[829]: INFO:librespot::session: Country: "SK"

    May 28 21:15:00 LibreELEC sh[829]: INFO:librespot::audio_backend::alsa: Using alsa sink

    May 28 21:15:19 LibreELEC sh[829]: INFO:librespot::player: Loading track "Keep It from You"

    May 28 21:15:20 LibreELEC sh[829]: INFO:librespot::player: Track "Keep It from You" loaded

    May 28 21:15:20 LibreELEC sh[829]: thread '<unnamed>' panicked at 'called `Option::unwrap()` on a `None` value', /checkout/src/libcore/opt

    ion.rs:323

    May 28 21:15:20 LibreELEC sh[829]: note: Run with `RUST_BACKTRACE=1` for a backtrace.

    Hi,


    I have installed it on the intel NUC and so far I have two issues

    1. It doesn't start after reboot. I have to reinstall it or disable/enable it every time.

    2. Only the analog sound output is working. No sound thru HDMI.