Posts by Jawor86

    It's your tv's problem. Nothing to do with LE.
    You have to set up your tv for every resolution and fps. Your LE GUI is 1080p60 but if you play a movie it will change the video signal according to the movie's resolution and fps. So start the movie and play with your tv's aspect ratio settings.

    Of course, you're right, needles to say, TV is doing something automatically in terms of settings. I benefited from your piece of advise.

    Simply change yout TV settings to Best Fit (Samsung option maybe different naming on other makes) and it will automaticlaly match to whatever device you have plugged in so devices can all stay opn the preferable default settings without cropping needed. Note you cannot change and save TV settings in Dynamic and Movie picture modes so I use Standard mode and adjust all the settings to get as near perfect a picture as I can using all the settings like Contrast, Brightness, Darkness, Backlighting etc. My standard mode set with aspect as Best Fit is now as perfect for me as I need, more vivid like Dynamic mode but without being over the top as the default Dynamic mode usually is. Most of these settings are of course subjective.


    But important to remember that it will not retain the picture option of Best Fit in Dynamic and Movies modes, well that is for all Samsung LED TVs I have configured.

    Thank for answers. This is how it looks.


    My Samsung ES6800 have 3 hdmi channels, two of them are simple hdmi, the third one is hdmi/dvi.


    Each channel hdmi you can edit picking a type of a device which you want to connect to your TV to. One of them let you pick option fit screen when you use KODI platform, it is called DVI. Unfortunately, when you pick it, the quality of screen is horrible, even if you set the best contrast, brightness, colour, etc. (even the same setting which you use on settings other type device for hdmi called PC which looks best), so I CAN'T choose this option. But when you start watching something (when video playback appears) VIA streaming/video files TV (in hdmi option called PC which doesn't enable you FIT TO SCREEN while you use KODI platform, before you start watching something, general menu of KODI) let you pick option FIT SCREEN and save it for the future. Naturally, so far I have been watching movies using this option but it have caused the bottom green bar effect. Yestarday I was mixing settings (I set new ones and then went back to old ones) and it got repaired by itself in the end. I don't know what I did, I have got the feeling that nothing but mixing settings and going back to old ones.


    Perhaps hdmi channel HDMI/DVI will let you always set FIT TO SCREEN, maybe I will test it tonight or tommorow.


    Besides, You think that option called VIDEO SYNC PLAYER and ADJUST AUTO REFRESH RATE shoulde be always ON? What options can I enable in KODI VIDEO SETTINGS to improve quality of movies, their fluency, etc?

    Hello, how to remove green bottom bar on video playback in Kodi? I set sync video playback ON, adjust switch refresh rate auto and it didn't help. After I play that movie, I have information on source HDMI CHANNEL from my TV Samsung ES6800, 1920x1080, 50p whereas libreelec works on 1920x1080 60HZ. When I run other movie, I have information 1920x1080, 24p and in those conditions there is no bottom green bar on the screen. Have you got any ideas to get rid of that fault?