Posts by dantahoua

    Hello there! Great work! I finally manage to make almost everything work on my RPi4 (8Go) with last LibreElec. Still have to go into RetroArch to launch N64 game.

    For RetroArch I had to replace Ozone by XMB in the config file.


    The only minor problem I have is I cannot have RetroArch to list my N64 roms when scanning the directory... If I launch them they work, but it seems it do not recognise them automatically, I tried different version of the same rom, into or not into a zip, it do not recognise them as Nintendo 64 rom (or any kind). Any advice on that?

    Thanks!


    Edit: In RetroArch I pressed on Update Info file and Update Database and now it's working...


    But now it's reverse, game are seen, put in the good categorie. But RetroArch just let me choose between 2 core (parallel and Mupen64-next) and when I want to launch game say "Cannot find core file"...

    I checked in ":~/.kodi/userdata/addon_data/game.retroarch/cores", all cores are here (and RetroArch seems to see them but cannot launche them...). I don't understand...


    Would try to test it this evening if I can find another sdcard... I use the "official" libreelec 8.0.1. The problem I have occur after some day of uptime. After a freshboot, watching movie or accessing the box via network work great. But after some day, reading movie become almost impossible (too slow), network hangs... And if I let it like that more day, the box do not respond no more...
    So I'll try your image this evening.
    Thanks.