Posts by joefizz

    Start reading from below link and you might come to the conclusion that your VPN Provider may be your issue.

    #281

    Thanks. I'm not very technical at all so it really didn't make any sense to me at all. I really have no idea how to set up a user defined wizard.

    I guess PureVpn is a piece of crap and a rip off.

    Thanks

    Hi there zomboided.

    First I want to say thank you for the addon.

    I have pureVPN and I can sign in no problem and I can connect to the VPN, My problem is that after it disconnects for no reason.

    I have tried multiple servers but always with the same result, disconnection. I was hoping you could tell me what I'm doing wrong?

    Asus chromebox

    LibreELEC v8.0.2

    Kodi v17.3

    Celladdoor Build


    Thanks


    I just recently manually updated openelec to libreelec on a chromebox, everything seemed fine until after it flashed libreelec on the screen all I could see was the mouse pointer. No kodi or anything, anyone have any idea what might have happened and how I can fix it? Thanks you ahead of time.


    rance


    If you can log into your chrome box you should see a file called Userdata then Database. open them look for a file named ADDON27 delete it.


    It worked for me.
    Good luck

    Hi all,
    I have an Asus Chromebox running LibreElec and Kodi 17.1. Is there a way to set up a VPN without using the VPN manager addon?


    Thanks

    Just a shout out to all the people that put in the hard work to make LibreELEC a reality and for sharing.
    All your hard work makes it possible for the rest of us to enjoy a whole new level of entertainment.


    Thank you all
    Joefizz :)


    Hit ESC while its starting, you might be missing it. That should pull up boot menu. Boot to the installer and wipe the drive.


    Thanks
    Do I need a plug in key board for this to work?

    I hope somebody can help me I'm at my wits end. I know just enough to get myself in trouble.


    I have a chromebox that I installed openELEC on as a stand alone OS about 2 years ago I really want to upgrade to LibreELEC.
    Here is what I have done.
    First I tried to reset the box like I did when I installed OpenELEC but I soon discovered this won't work as there is no Chrome OS anymore.
    So then I followed the directions here to paste the LibreElec update to the update file and reboot. I did this and rebooted it started and a quick flash of the LiberELEC logo appeared then the screen goes black? What did I do wrong? Did I put the wrong update in the file? I used the "Gereric AMD/Intel/nVidia GPU HTPC.


    Is there any way to wipe the box clean and start from scratch with a complete new install?


    Help please


    Thanks joefizz