Posts by muggi




    Hi Foley,, i have for 2 days playing wiht the nuc i3 kaby lake, and can confirm that Libreelec 8.0.1 works out of the box (bluetooth / network)


    There is bios update from 036 to 042 (if your box is not updated) and also a hdmi firmware.


    i have not tried the cec yet or audio, as I was busy messing around with hevc/x265, that do NOT work with the GPU yet, as also stated.


    Can confirm that x265/hevc works under windows 10 with 4k/10 bit
    [hr]
    I can also add , that i took my old ssd hd out from my old NUC i5 4250u, and it booted fine from the new I3, without reinstalling LE

    sorry, had to edit because I got 2 mediaplayers mixed up,
    this is the mediaplayer that do NOT work properly with vdpau:


    Zotac Zboxhd-ND22
    cpu: Intel celeron su2300 1,2 ghz dual core, Gpu: Nvidia ION, Memory: SO-DIMM 204-pin, DDR3 SDRAM / 8 gb Max


    the ASUS eeebox is connected to a 40' Blaupunkt and working with vdpau.


    The log file IS from the Zbox that have problems
    [hr]
    ..and above should still be 64 bit cpu
    [hr]
    Just tested the Zbox on another screen / pc monitor (asus mx27a), same problem

    Hi, I got fresh installed libreelec 8.0.0.1 generic version on an old:


    EDIT EDIT:
    This is the box it is not working on:


    Zotac Zboxhd-ND22
    cpu: Intel celeron su2300 1,2 ghz dual core, Gpu: Nvidia ION, Memory: SO-DIMM 204-pin, DDR3 SDRAM / 8 gb Max
    EDIT finish


    It is attached to a 55" sony tv with HDMI.


    It works on this box:
    Asus EEEbox EB1501CPU: Intel Atom N330 1,6 ghz dual core. GPU: Nvidia ION, 2 x So-DIMM Slots, DDR2-800 2G (UP to 4G)



    The thing is, when I try to use the onboard "gpu" ION to play movies,
    by enable Vdpau , it wont show the movie correct.


    When i play a movie, it will not go to show the movie playing, i can get a seek bar, but the screen still remain on the main menu.


    Using TAB or the "full screen" button on the main menu do not help.


    When i disable the Vdpau in player settings , it works ?


    It worked with vdpau, when i sused Openelec version 4 + 5 + 6



    here is the whole log file, sorry its a bit long, but i did a reboot also , to get "booting" info included:


    around line 900 some vdpau errors begins


    Sorry cannot paste the logfil, as its as max 65000 lines and the log is above, so here is a link by dropbox:
    Dropbox - kodi.log


    as I understand Ion should be supported