VPN Manager for OpenVPN

  • Hi everyone,


    I have the libreelec 9.2.8 version / raspberry pi 3b and I can't install vpn manager. I always get this error:

    "the dependency on xmbc.python version 3.0.0 could not be satisfied"

    Thank you for your help

  • Hi everyone,


    I have the libreelec 9.2.8 version / raspberry pi 3b and I can't install vpn manager. I always get this error:

    "the dependency on xmbc.python version 3.0.0 could not be satisfied"

    Thank you for your help

    You need LE 10 or higher to get Python 3.

    DNB music-addicted finger drummer.

  • Hi everyone,


    I have the libreelec 9.2.8 version / raspberry pi 3b and I can't install vpn manager. I always get this error:

    "the dependency on xmbc.python version 3.0.0 could not be satisfied"

    Thank you for your help

    Take the old version 6.4.2 instead. But recommendations is to update to matrix/nexus to get updates for the plug-in and new ones