[8.90.1] CoreELEC for S905/S912 devices

  • "VideoPlayer won't use passthrough audio in this case"

    maybe this is a little bit outdated?


    it works with "libreelec for x86/x64" and "libreelec 8.2.3.1" without any problem.

    audio is decoded. then all channels are speeded up from 24p to 25p (sync playback to display and threshold for pitch correction 100) and then it is "encoded" back to ac3 (enable dolby digital ac3 transcoding) .


    sad that i have problems with dvbviewer client on 8.2.3.1. otherwise this would be a perfect solution for me. :(

    Edited once, last by thomaz ().

  • Double checked here, it was the first place i checked, and no ... nothing for DVB drivers, or crazycat ..

    Just tested a clean install, and the drivers are there.

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • Yes, I have exactly the same problem. 8.90.0 worked perfectly. Did an update to 8.90.1 and "back" button stopped working. This is on an Odroid C2.

    I have a similar problem with ir-remote on my X96 - after update to 8.90.1 numeric keys do not work. I went back to 8.90.0, where everything works perfectly.

  • Hi,


    First of all, many thanks for your effort, really appreciate your great work.


    Yesterday succesfully upgrade LibreElec 8.9.6 to CoreElec 8.90.1 on Minix neo u9-h sd storage.

    Only problem now is HEVC files are not playing well, see attachment

    When I remove echo 1 > /sys/module/amvdec_h265/parameters/double_write_mode from autostart.sh HEVC files plays well.


    Added the line echo 1 > /sys/module/amvdec_h265/parameters/double_write_mode for the Hyperion plugin.

    When removed HEVC plays fine but Hyperion shows solid white/purple leds.


    Any sollution for this?

    Files

    • IMG_1382.jpg

      (760.67 kB, downloaded 32 times, last: )
  • I suspected as much, seems to be mce remote related. I switched back to 8.90.0 because of this, but still have a test system running the latest. I'll have another go at it later, but i dont expect to be able to solve this at user level.


    Cheers, Atreyu

    I've switched back to 8.90.0 as well, but I can for the life of me to get tv headend PVR add-on installed.


    keeps coming up with a error, even after insatlling to internal and formatting the data partition.


    "the dependancy on kodi.binary.instance.pvr version 5.90.0"


    Matt

  • That will be because the repo version is compiled against the new build i think.

    Try using the version that initially came with 8.90.0. Solved it for me (pvr addon will be wanting to get updated). Installing to internal should be unrelated

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)

  • That will be because the repo version is compiled against the new build i think.

    Try using the version that initially came with 8.90.0. Solved it for me (pvr addon will be wanting to get updated). Installing to internal should be unrelated

    where can I get that from?

    The misses is not happy lol

    Matt

  • I am a little bit weird on that stuff and keep a copy of the addons\packages dir, where all your installed addons are cached.

    Unfortunately, i cant provide you with a tvh copy, ‘cause i use a different backend.


    It’s always a good idea to keep a full copy of a working installation as well.


    In any case, better to be on the latest, so hoping this gets solved in 8.90.2

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)

    Edited 2 times, last by atreyu ().

  • I normally do keep a backup but with all the changes and different builds I’ve let it slip.


    If anyone could link me to a working Tvheadend for 8.90.0 I would be great full.


    Thanks.

  • dmod33 and caligari Didn’t get chance to try the above last night, are the Tvheadend server or client? I need the client.


    Thanks


    Matt


    * never mind found a backup of this box I did before I upgraded to 8.90.1, thanks.

    Edited once, last by matt77303 ().

  • Does anyone have the latest widevine files that work with netflix?

    Here, I had to install, wait for the complete installation of the widevine, then uninstall the NF addon and reinstall. Np inputsream, automatic is only entering as 480p. Opting for manual, this is 720p. To enter 720p, np inpustream, I enabled 720p / 720p