[8.90.1] CoreELEC for S905/S912 devices

  • . . . to avoid confusion i think when posting issues it should be mandatory to . . .

    Hmm. That would certainly remove the possibility of issues being due to misbehaving add-on clashes and also persuade folk to drop back to bare basics and see if the issue disappears before distracting the devs from their excellent progress in turning our cheap boxes (even at around €80 they're cheap, top-end media players used to cost over $1000 a few years back) into little goldmines :D

  • Lets just remember that all that was asked was could you repair a corrupted python setup, to which the answer should have been probably not. I originally asked if other people were having the same issue to see if it was a build related problem. All this righteous indignation seems a bit over dramatic to me.

    Maybe this wasn't the right place to ask it but it was a simple direct question which I resolved myself.


    Shoog

  • Shoog just to be clear my suggestion was not aimed to you personally ;)

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)

  • All this righteous indignation seems a bit over dramatic to me.

    Maybe this wasn't the right place to ask it but it was a simple direct question which I resolved myself.

    How? Don't waste time feeling persecuted by someone's suggestion to avoid a lot of unnecessary posts, help others out by sharing what you found :thumbup:

    And lets also remember that you have been reminded, on numerous occasions, that issues are to be reported here but haven't done that once, so the whole 'persecution complex' thing also seems a tad over dramatic (now you come to mention it) :rolleyes:

    Edited 2 times, last by Poida ().

  • Dear developers, many thanks for this project, CoreELEC is awesome! But please, could you change the waiting screen behavior to Krypton-style? I mean, dimming of the screen instead of making it black. Spinning circle on the black screen during plugin menu navigation is a little bit annoying :) Thank you!

  • @vevs wrong forum, you're talking about kodi (skin) behaviour (CoreElec is the OS that runs kodi) ;)

  • How? Don't waste time feeling persecuted by someone's suggestion to avoid a lot of unnecessary posts, help others out by sharing what you found :thumbup:

    And lets also remember that you have been reminded, on numerous occasions, that issues are to be reported here but haven't done that once, so the whole 'persecution complex' thing also seems a tad over dramatic (now you come to mention it) :rolleyes:

    Though this is pointless discussing this more, it wasn't identified as a build fault so why report a bug, why burden that facility until a bug is identified ? Fault finding is about eliminating the obvious first and asking questions is how we do that.

    Also, giving useful feedback is exactly what I have done and hopefully it will help someone else identify the cause if Youtube stopped working after an upgrade.


    Shoog

  • Ahh yeah, I see what you're saying but still think that @atreyu has made a good suggestion to help prevent this thread become hundreds of unnecessary pages long like the original did, especially as a clean install is what solved your problem (as per the suggestion) :thumbup:

    Edited 2 times, last by Poida ().

  • Dear developers, many thanks for this project, CoreELEC is awesome! But please, could you change the waiting screen behavior to Krypton-style? I mean, dimming of the screen instead of making it black. Spinning circle on the black screen during plugin menu navigation is a little bit annoying :) Thank you!

    This only happens when you have changed dirty regions in advanced settings, so this is a configuration issue your end.

  • Though this is pointless discussing this more, it wasn't identified as a build fault so why report a bug, why burden that facility until a bug is identified ? Fault finding is about eliminating the obvious first and asking questions is how we do that.

    Also, giving useful feedback is exactly what I have done and hopefully it will help someone else identify the cause if Youtube stopped working after an upgrade.


    Shoog

    Please stop polluting this thread.

    * plonk *

    T6 (2GB/16GB, S905x, Android 7.1.1, CoreElec - living on the bleeding edge)

  • This only happens when you have changed dirty regions in advanced settings, so this is a configuration issue your end.

    Thank you for answer! But I've never changed this settings, I didn't even know about it before your answer :) I have clean install now with same behavior.

  • I've just tried to upgrade to this and I'm getting this on boot.


    Quote

    Q: Can I upgrade from 8.2 to this build?

    A: If you are installed on either an sdcard or usb drive then you should have no issues however if you are installed on internal you may encounter issues.

    Perhaps this needs editing.

  • I've just tried to upgrade to this and I'm getting this on boot.


    Perhaps this needs editing.

    The storage partition changed its Label from LIBREELEC_DISK to STORAGE between those versions.

    If you can SSH into the box or have access to a fallback console you can rename the LIBREELEC_DISK Label to STORAGE and this should allow you to boot.

    The tools needed are described in this thread:

    [HOWTO] Boot from SD card, use internal memory for data



    Shoog










  • Thanks. I had searched and found this information. Unfortunately it's not possible to SSH into the box. I've had to recreate the sd card.

  • Yes. There are a lot of RF remotes out there and I have never had a problem with them on any version of the build.

    Could you elaborate on makes / models that you've had success with? I'm looking for 2 to replace the sub standard IR remotes that come with these cheap boxes. Thanks.