Just tried 8.95.001 on this little Haswell based Celeron 2957U "NUC" look-alike.

Install went fine.

Added my videos source to my server (OMV).

Play a video file and first 9-10 seconds plays and freezes.

KODI GUI is working as I can use the mouse to stop the playback.

First I thought it was a NFS issue so tried a USB stick with some old home movies - same problem.


Attached log files.

KODI log files shows lots and lots of :

Code
  1. 20:54:55.276 T:140324204902144 ERROR: CActiveAESink::OpenSink - no sink was returned
  2. 20:54:55.276 T:140324213294848 ERROR: ActiveAE::InitSink - returned error


BTW, I tried latest a Milhouse build #0115 and it too has the same problem.

  • Not sure if that fixes your problem, but you also have a bunch of


    20:56:05.736 T:139669961504512 ERROR: Unable to open database: MyMusic72 [2002](Can't connect to MySQL server on '192.168.15.200' (101))


    which is normally a good indicator that the network isn't up at the Kodi tries to connect to it.


    Could you please enable the "wait for netwrok" option to get rid of those issues?


    I have a Haswell Celeron machine myself and I don't get such an issue with the sink.

  • Thx for the suggestion. I already setup "wait for network".

    I knew about the mysql problem...I moved the database server but had not populated it. That is now fixed. But that was not the issue.


    I just tried another Milhouse build (#117) and that seems to work much better. I don't know what the difference was between the two builds as the release notes for each build does not show any problems that might be fixed (that affected me).


    But now have another problem... "ERROR: NFS: Failed to mount nfs share: (nfs_service failed)" and the KODI GUI hangs for about two minutes.

    I'll open another thread.