General Support

All support questions goes here

    1. Don't install LE10.0.0 on RPI4 -> No Jack audio on RPI4+LE10.0.0 2

      • rip4
      • rip4
    2. Replies
      2
      Views
      299
      2
    3. rip4

    1. Wifi USB dongle recommendation 9

      • Cehraphaim
    2. Replies
      9
      Views
      289
      9
    3. Cehraphaim

    1. New LE/KODI Install From Windows Box 8

      • michale32086
    2. Replies
      8
      Views
      326
      8
    3. michale32086

    1. Only black screen when starting LE 10 before TV is turned on 2

      • popelpenner
    2. Replies
      2
      Views
      127
      2
    3. popelpenner

    1. CPU usage on PI4 is insane 4

      • metadalek
    2. Replies
      4
      Views
      284
      4
    3. HiassofT

    1. Voices too quiet, backround sound too loud 3

      • eyk107
    2. Replies
      3
      Views
      267
      3
    3. chimpchump

    1. Intel NUC with 1TB SSD 10

      • krush316
    2. Replies
      10
      Views
      338
      10
    3. JoeAverage

    1. Pi4: No screen after turning tv off and on in [email protected] or [email protected] 17

      • Ballistic
    2. Replies
      17
      Views
      978
      17
    3. Ballistic

    1. RPi4 and LE10: Play/Pause buttons on TV remote not working anymore (but others do) 1

      • greycat
    2. Replies
      1
      Views
      134
      1
    3. DoorkeyHDHR Prime

    1. Can I restore LE/Kodi backups across versions (replacing image for RPI4 with RPI2/3)? 3

      • frankvw
    2. Replies
      3
      Views
      159
      3
    3. chewitt

    1. Black screen after LibreElec logo 2

      • yomisma
    2. Replies
      2
      Views
      158
      2
    3. chewitt

    1. Mono sound only on USB headset with LE 10 and RPi 4 1

      • Crackerjack79
    2. Replies
      1
      Views
      106
      1
    3. Da Flex

    1. Bluetooth volume adjust doesn't work 3

      • Proximo737
    2. Replies
      3
      Views
      143
      3
    3. Proximo737

    1. RPI4 LE 10 after upgrade from LibreELEC-RPi4.arm-9.80-nightly-20201207-edb090e no sound on HDMI-1 [secondary port] 10

      • lbrkf
    2. Replies
      10
      Views
      299
      10
    3. popcornmix

Display Options