Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. 7.90.002 / Minnor / LibreELEC Addon colors 2

      • Smeulf
    2. Replies
      2
      Views
      949
      2
    3. Smeulf

    1. missing build-dependency 4

      • inusasha
    2. Replies
      4
      Views
      2.3k
      4
    3. lrusak

    1. No audio after wake up, until I go into Settings 9

      • DoNotEatDesiccant
    2. Replies
      9
      Views
      4.2k
      9
    3. kszabo

    1. Cannot change network settings using gui in LibreELEC v7.90.002 ALPHA 3

      • RedNas74
    2. Replies
      3
      Views
      2k
      3
    3. Grimson

    1. HDMI out no video 4

      • muvielaik
    2. Replies
      4
      Views
      3.6k
      4
    3. Roby77

    1. [CLOSED]Switch Framerate Little rectangular screen... 9

      • ripp2003
    2. Replies
      9
      Views
      2.5k
      9
    3. ripp2003

    1. Please integrate the necessary for install to wetek NAND 6

      • svend
    2. Replies
      6
      Views
      1.7k
      6
    3. svend

    1. [7.90.001 ALPHA] error auto-updating to 7.90.002 1

      • javierpayo
    2. Replies
      1
      Views
      824
      1
    3. lrusak

    1. TVHEADEND cannot connect 2

      • Herecojo
    2. Replies
      2
      Views
      1.4k
      2
    3. Ne0

    1. Subtitles are black in some words 10

      • HoangLee
    2. Replies
      10
      Views
      3.5k
      10
    3. tungbiu

    1. Cannot suspend 3

      • Loggio
    2. Replies
      3
      Views
      1.8k
      3
    3. DaVu

    1. raspberry pi 3 wifi disconnects, but does not reconnect automatically. 4

      • fishxz
    2. Replies
      4
      Views
      2.9k
      4
    3. fishxz

    1. Master Branch Jun 12 build 7

      • Yorker
    2. Replies
      7
      Views
      2k
      7
    3. Yorker

    1. Wetek Img issues 14

      • Yorker
    2. Replies
      14
      Views
      3.5k
      14
    3. Yorker

Display Options